How to install OpenWrt on Xiaomi AX3600 router after unbricking?

Hello, esteemed members of the forum!

I'm having trouble installing OpenWrt on my Xiaomi AX3600 router after unbricking it. I've already tried to install OpenWrt, but after the installation and subsequent reboot, the router turns back into a brick and doesn't respond to any actions.

Could anyone share their experience and suggest how to solve this problem? Is it possible to install OpenWrt on the Xiaomi AX3600 router after unbricking it?

I would be very grateful for any help!

How was it originally bricked?

What unbrick procedure did you follow?

Did you install OEM firmware in between?

I installed OpenWrt on my Xiaomi AX3600 router following the instructions on the official website The first installation was successful, but after attempting to update OpenWrt via the web interface, the router turned into a "brick". At that time, I didn't know that it was not recommended to update OpenWrt in that way. I found a guide online on how to unbrick the router using the Miwifi Repair Tool x86 and used it to unlock the device.

Then I tried to install OpenWrt using the following command: "ubiformat /dev/mtd13 -y -f /tmp/openwrt-ipq807x-generic-xiaomi_ax3600-initramfs-factory.ubi -s 2048 -O 2048 && nvram set flag_boot_rootfs=1 && nvram set flag_last_success=1 && nvram commit". I checked beforehand which directory to install the command to by using "nvram get flag_boot_rootfs". Then I entered the command "reboot".

After rebooting, the router stopped responding to ping, ssh root@, and the web interface at also did not work.

Did you find a solution?
I have exactly the same problem...