How to install LEDE in Asus RT-AC51U?

  • entry to the router site.
  • select and upload .bin
    but it does not recognize the file.

Just to confirm, you should be downloading this firmware file...[Model*~]=rt-ac51u

Some routers have an issue with the long file name, so you might try renaming the LEDE firmware file to something like factory.bin


See this OpenWrt article on installing LEDE using the ASUS Recovery Tool...


it will have something to do that the ip of the router is
I tried pinging and and could not find anything.

Could you upload a video of the whole process?

Use an IP scanner tool like Advance IP Scanner to find out what IP addresses are found on your network...

Do a search on Google for videos...

"RT-AC51U firmware install site:" (no quotes)

Do you have the link to this recovery tool?

1 Like

tried to flash openwrt firmware with tftp (windows builtin client)
and got the following error message

static ip was set subnet mask too no gateway in adapter settings on windows

what was wrong?

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.