How to change LXC architecture name from aarch64 to arm64?

I am trying to run LXC on my R2S with latest 22.03.3, installed almost everything under "lxc-*", the luci interface has no any available template, and says "there are no template for your architecture aarch64 available" which looks weird, when I visited the preconfigured "" I figured out that the architecture should be arm64, where do I force it to look for arm64 instead of aarch64?

OK I think I found an other way, not really a fix, but kind of alternative.

If I change to use "Turris" repo there seems to have a few standard linux lxc (not as many as the one), at least better than none.

I am a little confused. What are you trying to achieve? What distro are you wanting to run in your container? Have you seen the lxc wiki article?

For reference, I am running Arch ARM in the container.

config container
	option name 'pihole'
	option timeout '10'
lxc.lxcpath = /mnt/mmcblk0p3/lxc
# Template used to create this container: /usr/share/lxc/templates/lxc-download
# Parameters passed to the template: --dist archlinux --release current
# Template script checksum (SHA-1): 8dff53d9a72ba3c071585c5762e2d14c57943cfa
# For additional config options, please look at lxc.container.conf(5)

# Uncomment the following line to support nesting containers:
#lxc.include = /usr/share/lxc/config/nesting.conf
# (Be aware this has security implications)

# Distribution configuration
lxc.include = /usr/share/lxc/config/common.conf
lxc.arch = aarch64

# Container specific configuration
#lxc.rootfs.path = dir:/srv/lxc/pihole/rootfs
lxc.rootfs.path = dir:/mnt/mmcblk0p3/lxc/pihole/rootfs = pihole

# Network configuration = veth = lxcbr0 = up = =

The Wiki linked "" as "remote mirror", and that was the problem, since is using "arm64" as architecture name, while OpenWrt is filtering with "aarch64" (but they are basically the same thing), as a result I cannot get any template from it.