How to add interface manually?

When I run ip link show the interface eth1 appeared.

But it didn't appeared when I run ifconfig, and only the these interfaces appeared

So, how can I add eth1 manually to be appeared in ifconfig.

You don't add it.

It needs to be active in order to see it in the list.

On my device, eth1 is assigned to the main 2.4 GHz wireless interface, which is not being used.

ifconfig can not display interfaces that are DOWN

That is the current state of you eth1.

How can I make it up ?

You don't.

If eth1 is like @anon89577378 the wifi, and is disabled, you log into your LuCi web interface and go to Network>Wireless and turn it on and proceed to configure it.

On my device, it's enabled...just not active.