How do I completely silence a cron

Hi.
I've configured cron to execute some script every minute, ando now I see that a record in syslog appears for every start of script. It's not script's output, it's record that cron have runned some script at some time, like this:

Mon Jan 28 20:23:00 2019 cron.info crond[1096]: USER root pid 9149 cmd /root/somescrip.sh

How I can disable this logging?

Edit the cronloglevel

#grep cron /etc/config/system
option cronloglevel '8'

https://openwrt.org/docs/guide-user/base-system/system_configuration

3 Likes

Thanks, it's worked.

1 Like

If your problem is solved, feel free to mark the relevant post as the solution; and edit the title to add "[SOLVED]" to the beginning (click the pencil behind the topic).

grafik

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.