How can I stop LuCI "authentication session expired"

I find it annoying that I have to re-login to the router every day. I didn't have to do that before. I have many tabs open to LuCI and then the next day they all say that. It's annoying. I'd rather my authentication session not expire. Is there a preference to disable session expiration, or how can I disable it? Thanks

Adjust option sessiontime in /etc/config/luci and relogin. Default is 3600 (one hour). Set it to 0 to disable session expiration. Note that session data will be kept in RAM forever if you disable expiration until you restart the rpcd process, so if you accumulate a lot of old sessions (e.g. due to the browser losing its login cookie) you will waste some memory.

2 Likes

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.