Help Recover Bricked e7350?

Hey I need help with my linksys e7350. I think I must've messed something up with the older firmware. I tried to install openwrt but i screwed up trying to flash it back. It'll ping to 192.168.1.10 but itll not respond when i try to copy the Korean Linksys firmware over to router. And its not letting me do a hard reset, I don't know what happened but I'm ready to fix this today, so can anybody help me with this?

default IP of openwrt is 192.168.1.1

how ?

sounds like you might need serial access ...

Ive tried 192.168.1.1. And do you meant an Uart tool? Or an actual serial tool? And i have an uart tool but it keep giving me scrabbled messages..

aren't those two the same ? :wink:

then you're probably using the wrong speed, or the connection is bad.
don't forget not to connect the Vcc wire.

Ive used 115200. Ive timed it everytime, And it doesnt even load the bootloader but it'll still give me scrambled messages

if there's garbage, it's loading something....
it'd be silent if the device was completely dead.

Thats all itll do just load up garbage. So what can i do?

try other speeds ...

The lower speed wouldnt work so let me try the faster speeds then, give me a few minutes

Okay i tested every other speed and its still showing up scrambled messages.

What voltage is your USB TTL adapter set to ?

If you short the Rx and Tx pins of the same, can you see your own typing in your terminal app ?

This could help too, Linksys E7350 Serial Port Problem or downgrade method - #19 by hecatae

I believe 5v and yeah that has worked before.

5v is probably wrong, try 3v3, and then 1v8.

speed wise, it's supposed to be 115200, based on the thread above..

Im sorry yeah i have 3v3 but where does that go?

like I said, don't connect the V+, GND, Tx and Rx should be connected.

GND, Tx and Rx should be connected.

And thats what ive done. Just saying scrambled messages.

then try what the linked post say.

might be a good idea to read though the whole thread.