[Help Needed] Linksys EA6200 nvram exceeded

Hi all

First of all, I understand I'm posting a dd-wrt question on a LEDE forum and I do apologise for that. But I'm frustrated about the matter and I believe there are some router experts here that might be able to help.

I tried to install dd-wrt on my new Linsys EA6200.
I successfully installed it, but trying to setup openvpn, the nvram exceeded 32k to ~42k (certificates!). But since it didn't give me any error, I proceeded and reboot the device.

Now, as you might suspect, it won't boot up anymore, I have no clue how to fix it.

The current status:

  • The lights get steady: power light steady, lan light as supposed to be
  • I can't ping the device with any IP address (I set the corresponding manual IP): the response is "Destination host unreachable" and "request timed out"
  • I don't have access to the web console
  • holding reset button didn't help. (I didn't try 30/30/30 as it seems to format nvram and cfe)

I would really appreciate it if someone can help me with it. I tried lots of search before I post this.

Once again, apologies for using lede forum for this question


dd-wrt doesn't have a forum, no?

LEDE is entirely different from ddwrt in that area. LEDE doesn't use "nvram" at all.

Open it up and try serial recovery. Like I already told you on the dd-wrt forum.
I'm Malachi btw.