Going back to stock firmware Fritzbox 4040

Hey guys,

I tried to go back to the stock firmware but I can't connect via ftp to my router.

It is actually running openwrt (already did a reset) and listens to it standard IP adress I can ping and also get response, but cant get connection. All I get is:

ftp: connect to address Connection refused
ftp: no response from host

I tried different time frames during boot, no chance.

Unfortunately there is no windows PC near by to use the AVM recovery tool. the MacOS Firewall is disabled. Working on Mac Terminal with brew inetutils as ftp.

Any idea?

... Fritzbox 4040 ... standard IP adress

Reading material: Installation via EVA FTP

Ah, now I got it! The Firmware IP adress is different to the bootloader IP adress. So even after flashing to OpenWrt, the Bootloader is still reachable on

Said box has the default IP address of, but the bootloader has a different default IP address: Since we connect to the bootloader, and not to the firmware, this is the one relevant here.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.