Forwarding mDNS broadcasts properly for Homebridge

Hi everyone!

I've juste installed OpenWRT on a TP-LINK WR841N and I'm using it instead of my ISP router (configured in bridge mode)

But now my Homebridge setup (on a raspberrypi) isn't working properly. Some post on the Homebridge GitHub made me think that it could be that OpenWrt isn't forwarding mDNS broadcast properly :

I've tried this command at the end of this article :

echo "0" > /sys/devices/virtual/net/br-lan/bridge/multicast_snooping

But it did absolutely nothing. I wasn't even sure if 0 disabled it or activate it...

thanks everyone for your help