Fixing "Received packet with own address as source address"

I have a couple of Linksys E8450 (UBI) running OpenWrt 22.03.5 connected to an OPNSense box.

They are configured as L2 bridges for multiple 802.1q VLANs using the WAN ports as trunk and dynamic VLAN assignment on the WiFi interfaces via 802.1x (Freeradius, DHCP and IPv6 RA running on the OPNSense box). I also have BSS-FT and Dawn for band steering installed and seemingly working.

I am however getting a lot of messages in my syslog like the ones below, and don't know what to do.

Tue Jul  4 19:54:03 2023 kern.warn kernel: [   17.416234] net_ratelimit: 586 callbacks suppressed
Tue Jul  4 19:54:03 2023 kern.warn kernel: [   17.416242] br-lan: received packet on wan with own address as source address (addr:e8:9f:80:d5:22:35, vlan:50)

My config is as such (device is DSA based). Am I making a mistake somewhere?

/etc/config/network
config interface 'loopback'
        option device 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fdef:14f4:6eab::/48'

config device
        option name 'br-lan'
        option type 'bridge'
        option igmp_snooping '1'

config bridge-vlan
        option device 'br-lan'
        option vlan '5'
        list ports 'wan:t*'

config bridge-vlan
        option device 'br-lan'
        option vlan '10'
        list ports 'lan1:u*'
        list ports 'lan2:u*'
        list ports 'lan3:u*'
        list ports 'wan:t'

config bridge-vlan
        option device 'br-lan'
        option vlan '20'
        list ports 'lan4:u*'
        list ports 'wan:t'

config bridge-vlan
        option device 'br-lan'
        option vlan '30'
        list ports 'wan:t'

config bridge-vlan
        option device 'br-lan'
        option vlan '40'
        list ports 'wan:t'

config bridge-vlan
        option device 'br-lan'
        option vlan '50'
        list ports 'wan:t'

config interface 'mgmt'
        option proto 'static'
        option device 'br-lan.5'
        option netmask '255.255.255.0'
        option gateway '10.0.0.1'
        list dns '10.0.0.1'
        option delegate '0'
        option ipaddr '10.0.0.22'

config interface 'vlan10'
        option device 'br-vlan10'
        option proto 'none'

config device
        option type 'bridge'
        option name 'br-vlan10'
        list ports 'br-lan.10'
        option igmp_snooping '1'

config interface 'vlan20'
        option device 'br-vlan20'
        option proto 'none'

config device
        option type 'bridge'
        option name 'br-vlan20'
        list ports 'br-lan.20'
        option igmp_snooping '1'

config interface 'vlan30'
        option device 'br-vlan30'
        option proto 'none'

config device
        option type 'bridge'
        option name 'br-vlan30'
        list ports 'br-lan.30'
        option igmp_snooping '1'

config interface 'vlan40'
        option device 'br-vlan40'
        option proto 'none'

config device
        option type 'bridge'
        option name 'br-vlan40'
        list ports 'br-lan.40'
        option igmp_snooping '1'

config interface 'vlan50'
        option device 'br-vlan50'
        option proto 'none'

config device
        option type 'bridge'
        option name 'br-vlan50'
        list ports 'br-lan.50'
        option igmp_snooping '1'
/etc/config/wireless
config wifi-device 'radio0'
        option type 'mac80211'
        option path 'platform/18000000.wmac'
        option band '2g'
        option htmode 'HT20'
        option cell_density '0'
        option country 'JP'
        option channel '4'
        option log_level '1'

config wifi-iface 'default_radio0'
        option device 'radio0'
        option mode 'ap'
        option ssid 'Aftnet'
        option time_advertisement '2'
        option time_zone 'JST-9'
        option wnm_sleep_mode '1'
        option wnm_sleep_mode_no_keys '1'
        option bss_transition '1'
        option proxy_arp '1'
        option multicast_to_unicast '1'
        option ieee80211k '1'
        option ieee80211r '1'
        option mobility_domain '4f57'
        list r0kh 'E8:9F:80:66:5A:14,E89F80665A14,91542b12b68e0f1fdb8000551c5fbad7'
        list r0kh 'E8:9F:80:66:5A:15,E89F80665A15,91542b12b68e0f1fdb8000551c5fbad7'
        list r0kh 'E8:9F:80:D5:22:37,E89F80D52237,91542b12b68e0f1fdb8000551c5fbad7'
        list r0kh 'E8:9F:80:D5:22:38,E89F80D52238,91542b12b68e0f1fdb8000551c5fbad7'
        list r1kh 'E8:9F:80:66:5A:14,E8:9F:80:66:5A:14,91542b12b68e0f1fdb8000551c5fbad7'
        list r1kh 'E8:9F:80:66:5A:15,E8:9F:80:66:5A:15,91542b12b68e0f1fdb8000551c5fbad7'
        list r1kh 'E8:9F:80:D5:22:37,E8:9F:80:D5:22:37,91542b12b68e0f1fdb8000551c5fbad7'
        list r1kh 'E8:9F:80:D5:22:38,E8:9F:80:D5:22:38,91542b12b68e0f1fdb8000551c5fbad7'
        option reassociation_deadline '20000'
        option ft_over_ds '0'
        option ieee80211w '1'
        option encryption 'wpa2+ccmp'
        option auth_server '10.0.0.1'
        option auth_secret 'lol'
        option ft_psk_generate_local '0'
        option dynamic_vlan '2'
        option vlan_tagged_interface 'eth0'
        option vlan_bridge 'br-vlan'
        option vlan_naming '0'
        option network 'mgmt'
        option nasid 'E89F80D52237'
        option r1_key_holder 'E89F80D52237'

config wifi-device 'radio1'
        option type 'mac80211'
        option path '1a143000.pcie/pci0000:00/0000:00:00.0/0000:01:00.0'
        option band '5g'
        option htmode 'HE80'
        option cell_density '0'
        option country 'JP'
        option channel '116'
        option log_level '1'

config wifi-iface 'default_radio1'
        option device 'radio1'
        option mode 'ap'
        option ssid 'Aftnet'
        option time_advertisement '2'
        option time_zone 'JST-9'
        option wnm_sleep_mode '1'
        option wnm_sleep_mode_no_keys '1'
        option bss_transition '1'
        option proxy_arp '1'
        option multicast_to_unicast '1'
        option ieee80211k '1'
        option ieee80211r '1'
        option mobility_domain '4f57'
        option nasid 'E89F80D52238'
        option r1_key_holder 'E89F80D52238'
        list r0kh 'E8:9F:80:66:5A:14,E89F80665A14,91542b12b68e0f1fdb8000551c5fbad7'
        list r0kh 'E8:9F:80:66:5A:15,E89F80665A15,91542b12b68e0f1fdb8000551c5fbad7'
        list r0kh 'E8:9F:80:D5:22:37,E89F80D52237,91542b12b68e0f1fdb8000551c5fbad7'
        list r0kh 'E8:9F:80:D5:22:38,E89F80D52238,91542b12b68e0f1fdb8000551c5fbad7'
        list r1kh 'E8:9F:80:66:5A:14,E8:9F:80:66:5A:14,91542b12b68e0f1fdb8000551c5fbad7'
        list r1kh 'E8:9F:80:66:5A:15,E8:9F:80:66:5A:15,91542b12b68e0f1fdb8000551c5fbad7'
        list r1kh 'E8:9F:80:D5:22:37,E8:9F:80:D5:22:37,91542b12b68e0f1fdb8000551c5fbad7'
        list r1kh 'E8:9F:80:D5:22:38,E8:9F:80:D5:22:38,91542b12b68e0f1fdb8000551c5fbad7'
        option reassociation_deadline '20000'
        option ft_over_ds '0'
        option ieee80211w '1'
        option encryption 'wpa2+ccmp'
        option auth_server '10.0.0.1'
        option auth_secret 'lol'
        option ft_psk_generate_local '0'
        option dynamic_vlan '2'
        option vlan_tagged_interface 'eth0'
        option vlan_bridge 'br-vlan'
        option vlan_naming '0'
        option network 'mgmt'

config wifi-iface 'wifinet2'
        option device 'radio0'
        option mode 'ap'
        option ssid 'Aftnet IoT'
        option time_advertisement '2'
        option time_zone 'JST-9'
        option wnm_sleep_mode '1'
        option wnm_sleep_mode_no_keys '1'
        option bss_transition '1'
        option ieee80211k '1'
        option key 'password'
        option ieee80211r '1'
        option ft_over_ds '0'
        option ft_psk_generate_local '1'
        option ieee80211w '1'
        option network 'vlan40'
        option proxy_arp '1'
        option multicast_to_unicast '1'
        option encryption 'psk2+ccmp'

You need an individual Mac address on each (Vlan) interface.

Updated my config to have more unique MAC addresses per VLAN:

but I'm still getting logs like

Wed Jul  5 08:50:06 2023 kern.warn kernel: [   13.053849] br-vlan20: received packet on br-lan.20 with own address as source address (addr:e8:9f:80:d5:22:41, vlan:0)
Wed Jul  5 08:50:06 2023 kern.warn kernel: [   13.064956] br-vlan20: received packet on br-lan.20 with own address as source address (addr:e8:9f:80:d5:22:41, vlan:0)
Wed Jul  5 08:50:06 2023 kern.warn kernel: [   13.120378] br-vlan30: received packet on br-lan.30 with own address as source address (addr:e8:9f:80:d5:22:42, vlan:0)
Wed Jul  5 08:50:06 2023 kern.warn kernel: [   13.135356] br-vlan30: received packet on br-lan.30 with own address as source address (addr:e8:9f:80:d5:22:42, vlan:0)
Wed Jul  5 08:50:06 2023 kern.warn kernel: [   13.157551] br-vlan40: received packet on br-lan.40 with own address as source address (addr:e8:9f:80:d5:22:43, vlan:0)
Wed Jul  5 08:50:06 2023 kern.warn kernel: [   13.172054] br-vlan40: received packet on br-lan.40 with own address as source address (addr:e8:9f:80:d5:22:43, vlan:0)
Wed Jul  5 08:50:06 2023 kern.warn kernel: [   13.254000] br-vlan50: received packet on br-lan.50 with own address as source address (addr:e8:9f:80:d5:22:44, vlan:0)
Wed Jul  5 08:50:06 2023 kern.warn kernel: [   13.269396] br-vlan50: received packet on br-lan.50 with own address as source address (addr:e8:9f:80:d5:22:44, vlan:0)
Wed Jul  5 08:50:06 2023 kern.warn kernel: [   13.454331] br-vlan20: received packet on br-lan.20 with own address as source address (addr:e8:9f:80:d5:22:41, vlan:0)
Wed Jul  5 08:50:06 2023 kern.warn kernel: [   13.468862] br-vlan20: received packet on br-lan.20 with own address as source address (addr:e8:9f:80:d5:22:41, vlan:0)

The weird thing is, the only mac addresses that do show up are ones that I made unique and always the ones I assign to the br-vlanXX bridges.

Not all your br-[v]lan interfaces have an individual macaddr. Fix that.

I had the same issue using batman-adv and bunch of br-vlan interfaces, too.
I have set the macaddr on the batman device, and on each bridge device.

(If you want to use mac address which will not collide with the vendor assignments, you can use address on 0{2,6,A,E}:00:00:00:00:00 to F{2,6,A,E}:FF:FF:FF:FF:FF. See https://en.wikipedia.org/wiki/MAC_address#Ranges_of_group_and_locally_administered_addresses)

1 Like

hmm you could try removing primary vlan from the tagged / untagged interface.

You are sure it is your dumb ap and not a wrong configurated switch becoming rogue?

On my tp-link sg1008e for example this also happen when I sent untagged default vlan 50 from upstream and I tag 50 on the switch then it becomes rogue for me.

Maybe your issue could be similar as my switch.

Just looked into my VLAN config and it's as follows:

Access point 1

Access Point 2

Root switch (AP1's WAN port connects to port 1, AP2's WAN port to port 2)


@xize So unless I misunderstand the config UI, I should have my trunk ports not carrying any untagged traffic and even if an untagged packets get injected into a trunk port, it should be dropped by the AP and switch.

So if I understand it correctly it is ap1->switch->port 2 ap2 ?

in that case the best is to only untag one direction, tags can be tagged against each other without a problem.

However it becomes a problem when either you untag ports from both directions upstream and down stream on the same port, or you accidentally tag a port when it was already untagged upstream.

I see you use vlan 10, which means the default vlan or untagged traffic goes over 10 to the second port to your AP2, meaning that on AP2 you can call the vlan 10 as eth0 without a vlan identifier behind it.

Perhaps it doesn't work, then you need to set a pvid which is of course not the securest way because then you have the issue with default vlan and vlan hopping, but you can set 10 to tagged on the switch, and then call it eth0.10 for wan on ap2.

Edit:

Just to make it easier, I only use untagged for the final destination port which always goes from upstream to downstream.

@_bernd I have assigned unique MAC addresses to bridges as in pic

And when I run ifconfig I get this (notice how MAC addresses in the 02:xx range have only one entry each):

br-lan    Link encap:Ethernet  HWaddr E8:9F:80:D5:22:36
          inet6 addr: fe80::ea9f:80ff:fed5:2236/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:2576 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1570 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:399080 (389.7 KiB)  TX bytes:847741 (827.8 KiB)

br-lan.10 Link encap:Ethernet  HWaddr E8:9F:80:D5:22:36
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:287 errors:0 dropped:0 overruns:0 frame:0
          TX packets:22 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:48855 (47.7 KiB)  TX bytes:2040 (1.9 KiB)

br-lan.20 Link encap:Ethernet  HWaddr E8:9F:80:D5:22:36
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:128 errors:0 dropped:0 overruns:0 frame:0
          TX packets:19 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:5826 (5.6 KiB)  TX bytes:1862 (1.8 KiB)

br-lan.30 Link encap:Ethernet  HWaddr E8:9F:80:D5:22:36
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:102 errors:0 dropped:0 overruns:0 frame:0
          TX packets:20 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:4784 (4.6 KiB)  TX bytes:1908 (1.8 KiB)

br-lan.40 Link encap:Ethernet  HWaddr E8:9F:80:D5:22:36
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:221 errors:0 dropped:0 overruns:0 frame:0
          TX packets:21 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:14988 (14.6 KiB)  TX bytes:1994 (1.9 KiB)

br-lan.5  Link encap:Ethernet  HWaddr E8:9F:80:D5:22:36
          inet addr:10.0.0.22  Bcast:10.0.0.255  Mask:255.255.255.0
          inet6 addr: fe80::ea9f:80ff:fed5:2236/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:1420 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1457 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:303272 (296.1 KiB)  TX bytes:836859 (817.2 KiB)

br-lan.50 Link encap:Ethernet  HWaddr E8:9F:80:D5:22:36
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:418 errors:0 dropped:0 overruns:0 frame:0
          TX packets:19 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:21355 (20.8 KiB)  TX bytes:1862 (1.8 KiB)

br-vlan10 Link encap:Ethernet  HWaddr 02:01:00:00:00:01
          inet6 addr: fe80::1:ff:fe00:1/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:166 errors:0 dropped:0 overruns:0 frame:0
          TX packets:18 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:30597 (29.8 KiB)  TX bytes:1736 (1.6 KiB)

br-vlan20 Link encap:Ethernet  HWaddr 02:01:00:00:00:02
          inet6 addr: fe80::1:ff:fe00:2/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:113 errors:0 dropped:0 overruns:0 frame:0
          TX packets:16 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:4746 (4.6 KiB)  TX bytes:1644 (1.6 KiB)

br-vlan30 Link encap:Ethernet  HWaddr 02:01:00:00:00:03
          inet6 addr: fe80::1:ff:fe00:3/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:89 errors:0 dropped:0 overruns:0 frame:0
          TX packets:17 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:3848 (3.7 KiB)  TX bytes:1690 (1.6 KiB)

br-vlan40 Link encap:Ethernet  HWaddr 02:01:00:00:00:04
          inet6 addr: fe80::1:ff:fe00:4/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:177 errors:0 dropped:0 overruns:0 frame:0
          TX packets:17 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:10576 (10.3 KiB)  TX bytes:1690 (1.6 KiB)

br-vlan50 Link encap:Ethernet  HWaddr 02:01:00:00:00:05
          inet6 addr: fe80::1:ff:fe00:5/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:116 errors:0 dropped:0 overruns:0 frame:0
          TX packets:16 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:5725 (5.5 KiB)  TX bytes:1644 (1.6 KiB)

eth0      Link encap:Ethernet  HWaddr E8:9F:80:D5:22:36
          inet6 addr: fe80::ea9f:80ff:fed5:2236/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1504  Metric:1
          RX packets:2686 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1780 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:464756 (453.8 KiB)  TX bytes:875145 (854.6 KiB)
          Interrupt:37

lan1      Link encap:Ethernet  HWaddr E8:9F:80:D5:22:36
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:244 errors:0 dropped:7 overruns:0 frame:0
          TX packets:29 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:47077 (45.9 KiB)  TX bytes:2414 (2.3 KiB)

lan2      Link encap:Ethernet  HWaddr E8:9F:80:D5:22:36
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

lan3      Link encap:Ethernet  HWaddr E8:9F:80:D5:22:36
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

lan4      Link encap:Ethernet  HWaddr E8:9F:80:D5:22:36
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:123 errors:0 dropped:0 overruns:0 frame:0
          TX packets:123 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:10262 (10.0 KiB)  TX bytes:10262 (10.0 KiB)

wan       Link encap:Ethernet  HWaddr E8:9F:80:D5:22:35
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:2439 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1562 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:369205 (360.5 KiB)  TX bytes:853061 (833.0 KiB)

wlan0     Link encap:Ethernet  HWaddr E8:9F:80:D5:22:37
          inet6 addr: fe80::ea9f:80ff:fed5:2237/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:152 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:16978 (16.5 KiB)

wlan0-1   Link encap:Ethernet  HWaddr EA:9F:80:D5:22:37
          inet6 addr: fe80::e89f:80ff:fed5:2237/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:128 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:13112 (12.8 KiB)

wlan1     Link encap:Ethernet  HWaddr E8:9F:80:D5:22:38
          inet6 addr: fe80::ea9f:80ff:fed5:2238/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:95 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:10244 (10.0 KiB)

However my syslog still contains entries like

Wed Jul  5 23:06:32 2023 kern.warn kernel: [   17.444428] br-vlan30: received packet on br-lan.30 with own address as source address (addr:02:01:00:00:00:03, vlan:0)

Only MAC addresses in the 02:xx range get flagged; the "native" ones never show up in these messages.

No, it's

Gateway----Switch (root)-|
                         |----AP1
                         |----AP2
                         |----Switch
                         |----Switch

The config I posted is for the switch directly connected to the gateway.

I have another couple of wired switches in the network that hook up to the other trunk ports of the root switch. APs and non-root switches have one trunk port each (WAN port on the APs, Port 8 on the other wired switches) and the rest are access ports for different VLANs (not shown in this diagram).

Have issues since

it causes loop since multiplexing without checking spanning-tree.

I'm sorry, I can't help you

After a lot more troubleshooting, I now believe this was not caused by OpenWRT, but rather by faulty switch somewhere else in the network.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.