Failed installation on Linksys WRT1900ACv1


Just tried to update from 19.07.8 to 21.02.1 but this update failed and now running from second partition and wondering what the best steps are to proceed.

  1. How can I see why the upgrade failed, is there a way to get on the other partition to see logs or so?
  2. When doing the update through LUCI webinterface I had to check the box which erases all configuration and now wondering if I maybe have to take other steps?
  3. Did anyone else have this problem and was able to solve it?

I read Linksys WRT3200ACM & 21.02.0-RC1 popup message but I did what was mentioned there....

For wrt1900ac v1 mamba (and wrt32x) it is also about the kernel size, not only about the DSA config change.

To overcome the kernel partition size change, you need to use the factory image, and force flash it.

1 Like

I read somewhere that I should not use the factory image, but hey I tried and now it did go through (currently at the no password set message, read something about that... probably need to remove cookie or so). Thanks for helping out!. And now bot 5Ghz and 2.4Ghz radios are disabled...

Correct for most.

Linksys is an exception.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.