Extreme Systems AP3825i - any hope?

Potential Colleagues - I am a new user here.

I recently purchased an Extreme AP3825i access point which I want to figure out how to make work and eventually incorporate in a with a 3 or 4 box system here at my residence. In what I've read so far from the sparse documentation on line for this unit, once powered up I need only to plug into the console rj45 port via serial and I am hoping there is a setup script similar to other wifi boxes I've worked with. What I've read only suggests that there is something that can be one this way, and my Spidey sense is telling me that there may be some gotcha's here (subscription costs? Minimum valid platform (i.e. discontinued and in the process of being put to sleep by the vendor.) I decided to join here and see what I can glean.

1 Like

The stock firmware requires a controller server. But you can replace with OpenWrt and use it like any other router.

Installation will require an RJ-45 RS232 console cable like is used with Cisco equipment. These are usually flat cable that is blue-green in color.

1 Like

Thanks mk24. I'll get one of those cables then and give it a go. I expect I'll be back asking more newbie questions in a few days.

1 Like

I have hope that you will get it working. I have performed the thorough installation procedure multiple times across many 3825 devices. It has been extremely reliable. I am using the 3825 as dumb APs, a wireless client (for wired devices to connect to), and even as my head end router - all without issue. It is an extremely capable device delivering way more than any typical household will ever need. I have 300Mps Internet.

I'm sorry for boarding you inside a topic, but I've been trying to flash 5 AP3825i with openwrt and got no luck.

I'm using windows with direct ethernet connection, tftpd64 with enabled dhcp server and everything works ok loading initfram and loading openwrt. The trouble comes when trying to load the temp file with winscp because I cannot reach 192.168.1.1 as per the instructions say.

Checking the putty console using the rj45 console cable and checking ifconfig says ip 192.168.1.1 is assigned to bridge, and neither eth0 or eth1 has IP address assigned. From windows neither ping nor arp -a could detect a device.

Am I doing anything wrong? Tried using snapshot and release initframs but still cannot connect to openwrt via scp.

I have found the solution. The firmware by default uses ipv6 dhcp and my network is ipv4, had to use ubuntu to gain access to device and change that setting. Hope this helps to future issues for people with ipv4.

1 Like

I've got a stupid question...
What does a "Cisco Style RJ45 Serial Cable" look like? Is a DB9 on one end and RJ45 on the other? Can I use a USB to Serial RJ45 cable like this one?


1 Like

Yes to both, but these days the later tends to make more sense.

2 Likes