Error: Network device is not present

Hello, everyone,
I installed openwrt-21.02 on a WRT1900ACS v2 and would like to assign ports 1,2 to the 192.168.0 network and ports 1,2 to the 192.168.1 network. I have the following network configuration for this:

        config interface 'loopback'       
        option device 'lo'   
        option proto 'static'                  
        option ipaddr '127.0.0.1'              
        option netmask '255.0.0.0'
                             
config globals 'globals'                       
        option ula_prefix 'fd74:9af1:b8fc::/48'
                         
config device                
        option name 'br-lan0'
        option type 'bridge' 
        list ports 'lan1'    
        list ports 'lan2'   
                         
config device                
        option name 'br-lan1'
        option type 'bridge'   
        list ports 'lan3'      
        list ports 'lan4'           
                                      
config interface 'lan0'               
        option device 'br-lan0'
        option proto 'static'       
        option ipaddr '192.168.0.10'  
        option netmask '255.255.255.0'
        option ip6assign '56'      
                                      
config interface 'lan1'               
        option device 'br-lan1'
        option proto 'static'      
        option ipaddr '192.168.1.1'   
        option netmask '255.255.255.0'    
        option ip6assign '56'             
                      
config device              
        option name 'wan'                 
        option macaddr 'c6:41:1e:33:b4:3b'
                            
config interface 'wan'     
        option device 'wan'
        option proto 'dhcp'  
        option type 'bridge'

config interface 'wan6'    
        option device 'wan'
        option proto 'dhcpv6'
        option type 'bridge'

Unfortunately 192.168.1.1 cannot be reached and in the Luci GUI I see "Error: Network device is not present" for LAN1.

Can you show me what goes wrong?

Greetings
BrotherJ

Hello, did you found out the problem.
Because I have the same when making a bridge

In the case above, the OP is trying to use lan1 as a logical interface name, but there is an existing physical interface with the same name and this is causing the problem.

Your case could be entirely different, so better create a new topic and post your network configuration.

Great thanks