Error compiling OpenWrt image

hi everyone

i'm trying to build the image of opewrt
i made an attempt building the image with default options and it worked

but for my purpose i hade to set some custom configuration and this is the result

how can i solve this? Can anyone help me?

issue is still staring you right in the face...

please post in the appropriate sub forum.

Sorry, what is the appropriate sub forum?
Can you say to me what is wrong with the compilation?

the one the thread is in now ...

what does the fatal error message say ?

ok thanks

Maybe i catch it, do you mean the parte where it says "fatal error, no such file or directory?"

That'd be, where I'd start ...

ok thanks!

I see that is tryinc to access a folder in the path "buildir", but the path isn't present.
I think it should build automatically but maybe something wrong before
Do you have any idea?

It's build_dir ...

you tell me, it's your build with "some custom configuration" ...

Ok, so it worked before you made some changes, it stopped working after you made "some custom configuration"... but you will not tell us what did you change?

yes sure.
when i changed the configuration i followed a guide, the target and the subtarget were already present in the list of possible configuration
i changed the target profile, following the guide i downloaded the image from ftp server, i put it in the folder with all the other images and i add to the make file the details about the new image

i searched in the path of building and it seems that the image wat not copied

could you possibly be more cryptic about it .... ?

1 Like

sorry, the guide of my model of dusun

can you explain what you are trying to do with that dts?
is that a new device similar to alfa ac 1200?

Unless you point us to the guide, or tell us exactly what you changed, I think there is not much anybody can do to help you...