Enabling irqbalance

I've found older posts instructing adding the line "/usr/sbin/irqbalance" to the file /etc/rc.local after installing irqbalance. I also noticed after installation that there is an irqbalance file in /etc/config with an enable option in it. I've set the enable option to "1" from "0" and rebooted.

So I'm feeling pretty good that I have this thing installed on all my multi-core CPU routers now.

Do I have to modify both rc.local and the irqbalance file in /etc/config, or is setting enable to "1" in /etc/config/irqbalance all that is needed to activate irqbalance now?

1 Like

You only need to set it as enabled in /etc/config/irqbalance (this file didn't exist in older OpenWrt versions, for those you had to use other means to start irqbalance, e.g. via /etc/rc.local; the new method is preferred).


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.