DNS to pi-hole


I'm trying to force all DNS redirects to be forwarded to my pi-hole

default PI-hole already is my DNS server, so for most devices it won't matter, However I have the feeling a few are slipping out.
So I created this Port Forward rule. Now only the issue is that if I use any source IP, pi-hole itself keeps looping.
So I would like to select Any
except 1.
is this possible?

There is an all but command using an exclamation mark before the IP or port.


like this?

config redirect
        option dest 'lan'
        option target 'DNAT'
        option name 'DNS on Pi-hole'
        option src 'lan'
        option src_dport '53'
        option dest_ip ''
        option src_ip '!'

seems like it's working

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.