Disable automatic SNR correction


I have TPLINK W9980 with OpenWrt with FTTC 100/20 connection with 17a profile (SNR 6 dB upload 6 dB download). If I tweak SNR in download, for example -2.0 db, when dsl line is connected the SNR change to 6.0 to 4.0 dB and dsl connection get faster. But after 1-2 minutes the SNR return to 6.0 db and consequently dsl connection slow down. I think that it is caused by SRA or DLA but can't understand how to disable them. What can I do?

Thanks for attention.

you need to disable VirtualNoiseSupport and re-sync the line.

I already had read this but when i use the command:

dsl_cpe_pipe.sh lfcs

the console show me:

nReturn=-1 (wrong number of parameters/help not available)

AFAIK you need so set all values for correct direction and mode (first 2 numbers) and then all options.

dsl_cpe_pipe.sh lfcs X X y y y y