Device is not active and wireless is not associated

Hi,
wifi was working fine but know it show


/etc/config/wireless
config wifi-device 'radio0'
option type 'mac80211'
option path '1e140000.pcie/pci0000:00/0000:00:00.0/0000:01:00.0'
option channel '1'
option band '2g'
option htmode 'HT20'
option cell_density '0'
option disabled '1'

config wifi-device 'radio1'
option type 'mac80211'
option path '1e140000.pcie/pci0000:00/0000:00:01.0/0000:02:00.0'
option channel '36'
option band '5g'
option htmode 'VHT80'
option disabled '1'

config wifi-iface 'default_radio1'
option device 'radio1'
option network 'lan'
option mode 'ap'
option ssid 'OpenWrt'
option encryption 'none'

config wifi-iface 'wifinet1'
option device 'radio0'
option mode 'ap'
option ssid 'OpenWrt'
option encryption 'wpa2'
option network 'lan'
option disabled '1'

any idea why this happen?
i try reboot but didn't work

It's disabled in your config (option disabled '1'), what you are showing is actually the default configuration with an open network called "OpenWrt". Are all your settings back to default or did you restore default settings?

Please copy the output of the following commands and post it here using the "Preformatted text </> " button:
grafik
Remember to redact passwords, MAC addresses and any public IP addresses you may have:

cat /tmp/board.json
cat /tmp/board.json
{
	"model": {
		"id": "tplink,archer-c6-v3",
		"name": "TP-Link Archer C6 v3"
	},
	"led": {
		"lan": {
			"name": "LAN",
			"sysfs": "green:lan",
			"type": "netdev",
			"device": "br-lan",
			"mode": "link tx rx"
		},
		"wan": {
			"name": "WAN",
			"sysfs": "green:wan",
			"type": "netdev",
			"device": "wan",
			"mode": "link tx rx"
		}
	},
	"network": {
		"lan": {
			"ports": [
				"lan1",
				"lan2",
				"lan3",
				"lan4"
			],
			"protocol": "static"
		},
		"wan": {
			"device": "wan",
			"protocol": "dhcp"
		}
	},
	"system": {
		"compat_version": "1.1"
	}
}

/etc/config/wireless


config wifi-device 'radio0'
	option type 'mac80211'
	option path '1e140000.pcie/pci0000:00/0000:00:00.0/0000:01:00.0'
	option channel '1'
	option band '2g'
	option htmode 'HT20'
	option cell_density '0'

config wifi-device 'radio1'
	option type 'mac80211'
	option path '1e140000.pcie/pci0000:00/0000:00:01.0/0000:02:00.0'
	option channel '36'
	option band '5g'
	option htmode 'VHT80'
	option disabled '1'

config wifi-iface 'default_radio1'
	option device 'radio1'
	option network 'lan'
	option mode 'ap'
	option ssid 'OpenWrt'
	option encryption 'none'

config wifi-iface 'wifinet1'
	option device 'radio0'
	option mode 'ap'
	option ssid 'OpenWrt'
	option encryption 'wpa2'
	option network 'lan'


on restarting radio0 it show "device is not active"
wireless is not associated is due to above error i guess

logs on restarting radio device

ue Apr 11 20:49:30 2023 daemon.notice hostapd: Configuration file: /var/run/hostapd-phy0.conf (phy phy0-ap0) --> new PHY
Tue Apr 11 20:49:30 2023 daemon.err hostapd: Invalid IEEE 802.1X configuration (no EAP authenticator configured).
Tue Apr 11 20:49:30 2023 daemon.err hostapd: 1 errors found in configuration file '/var/run/hostapd-phy0.conf'
Tue Apr 11 20:49:30 2023 daemon.err hostapd: Failed to set up interface with /var/run/hostapd-phy0.conf
Tue Apr 11 20:49:30 2023 daemon.notice netifd: radio0 (13240): Command failed: ubus call hostapd config_add {"iface":"phy0-ap0", "config":"/var/run/hostapd-phy0.conf"} (Invalid argument)
Tue Apr 11 20:49:30 2023 daemon.notice netifd: radio0 (13240): Usage: ubus [<options>] <command> [arguments...]
Tue Apr 11 20:49:30 2023 daemon.notice netifd: radio0 (13240): Options:
Tue Apr 11 20:49:30 2023 daemon.notice netifd: radio0 (13240):  -s <socket>:		Set the unix domain socket to connect to
Tue Apr 11 20:49:30 2023 daemon.notice netifd: radio0 (13240):  -t <timeout>:		Set the timeout (in seconds) for a command to complete
Tue Apr 11 20:49:30 2023 daemon.notice netifd: radio0 (13240):  -S:			Use simplified output (for scripts)
Tue Apr 11 20:49:30 2023 daemon.notice netifd: radio0 (13240):  -v:			More verbose output
Tue Apr 11 20:49:30 2023 daemon.notice netifd: radio0 (13240):  -m <type>:		(for monitor): include a specific message type
Tue Apr 11 20:49:30 2023 daemon.notice netifd: radio0 (13240): 			(can be used more than once)
Tue Apr 11 20:49:30 2023 daemon.notice netifd: radio0 (13240):  -M <r|t>		(for monitor): only capture received or transmitted traffic
Tue Apr 11 20:49:30 2023 daemon.notice netifd: radio0 (13240):
Tue Apr 11 20:49:30 2023 daemon.notice netifd: radio0 (13240): Commands:
Tue Apr 11 20:49:30 2023 daemon.notice netifd: radio0 (13240):  - list [<path>]			List objects
Tue Apr 11 20:49:30 2023 daemon.notice netifd: radio0 (13240):  - call <path> <method> [<message>]	Call an object method
Tue Apr 11 20:49:30 2023 daemon.notice netifd: radio0 (13240):  - subscribe <path> [<path>...]	Subscribe to object(s) notifications
Tue Apr 11 20:49:30 2023 daemon.notice netifd: radio0 (13240):  - listen [<path>...]			Listen for events
Tue Apr 11 20:49:30 2023 daemon.notice netifd: radio0 (13240):  - send <type> [<message>]		Send an event
Tue Apr 11 20:49:30 2023 daemon.notice netifd: radio0 (13240):  - wait_for <object> [<object>...]	Wait for multiple objects to appear on ubus
Tue Apr 11 20:49:30 2023 daemon.notice netifd: radio0 (13240):  - monitor				Monitor ubus traffic
Tue Apr 11 20:49:30 2023 daemon.notice netifd: radio0 (13240):
Tue Apr 11 20:49:30 2023 daemon.notice netifd: radio0 (13240): Device setup failed: HOSTAPD_START_FAILED
Tue Apr 11 20:49:30 2023 daemon.notice netifd: Wireless device 'radio0' set retry=0
Tue Apr 11 20:49:30 2023 daemon.crit netifd: Wireless device 'radio0' setup failed, retry=0
Tue Apr 11 20:49:30 2023 daemon.notice netifd: Wireless device 'radio0' is now down



Are you sure you are using WPA2 Enterprise? It requires the full version of wpad, an external RADIUS server and some additional parameters to be set.

Change the encryption to psk2 and set some password (key).