Destination host unreachable

Hi Guys,
Last night i tried my router to reflash with factory firmware, its boot failed even failsafe also not working, i am not able to ping the router,i am using Linksys ea8100v2
I have tried with reset button, power cycle but no luck. I am not able to ping it to apply TFTP.
Please suggest how I can fix it.


The EA8100v2 is a dual partition device.

If OpenWrt was written to one partition, then it could be reverted to original Linksys firmware by hard resetting 3 times according to the commit:;a=commit;h=0c721434ea56044cdc1c13554c970b82471bc43e

EA8100v2 appears to be similar to EA8100v1 and EA7500v2. Try these instructions

1. power on the router
2. wait 15 seconds
3. power off the router
4. repeat steps 1-2-3 twice more.
5. power on the router and you should be in the “other” firmware

You have not described how you 'reflash with factory firmware'. But in any case, it is likely you may have overwritten/damanged the original working Linksys firmware stored on other partition.

There is no other known method of reverting to Linksys firmware on this device.

Your only hope is to boot up the previously installed copy of OpenWrt. If above method can't restore OpenWrt boot, then serial connection is required. However there is no instructions at this time for this method.