Delete installed file

Hello, i am trying to install adguardhome. But i cant, i want reinstall but not have enough space. How can i delete this Adguardhome?
Screenshot 2022-05-29 012524

You screenshot looks nothing like OpenWrt...

The default (and only) user is root.

Is this related to an OpenWrt device, if so, can you provide more information?

The command to remove a package in OpenWrt is:

opkg remove <foo>

1 Like

Thanks, i understand the problem, problem solved

I tried install again, but i have not enought space, installation not complete.
Screenshot 2022-05-29 102617

If you're trying to delete a package that came with the openwrt image, it won't free up any additional space...

For that you'd need to customize your own.

No, its not came with openwrt, i tried manual installation like this [HowTo] Running Adguard Home on OpenWrt - Community Builds, Projects & Packages - OpenWrt Forum. When unarchived it said not enough space and canceled the install. But 2mb storage gone.

The you should probably reset your device, to get the space back.

Or manually hunt down the files it didn't delete.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.