Debricking Xiaomi AX3000T

hello guys!
Something strange happen to me :frowning:
yesterday I did successfully flashed my AX3000T router with file openwrt-mediatek-filogic-xiaomi_mi-router-ax3000t-squashfs-sysupgrade.bin from some GitHub repo.
And today as I did discover Firmware selector tools I follow it and flashed following file through LuCI web dashboard (using Keep settings option)

hoping to have newest version of OpenWRT

However operation failed! Orange LED on router does keep looping :frowning:

Any advice for me please?

did the random firmware you initially flashed, include any of the steps described in ?

You've tried to move from an NSS build to a official Openwrt build with keep settings?

Yes it did include.
cat /proc/cmdline gave me firmware=1 than I flashed squashfs-sysupgrade.bin
and even I did step:

Change to OpenWrt U-Boot

  1. ubiformat /dev/mtd8 -y -f /tmp/openwrt-mediatek-filogic-xiaomi_mi-router-ax3000t-ubootmod-initramfs-factory.ubi

but no further steps I had no internet connection at this time.

What NSS builds? Are those about Snapshots?
If you do wonder that I did flashed snapshot build with Stable Release builds than answer is no what I did is tried move from December Snapshot to latest Snapshot.