DDNS can't be installed in 19.7.6 (Archer C7 v2)


today i upgraded to 19.7.6 and tried to install the luci-ddns-package. I got following failure:

Collected errors:
 * opkg_download: Failed to download http://downloads.openwrt.org/releases/19.07.6/packages/mips_24kc/luci/luci-compat_git-21.018.57536-6ba9740-1_all.ipk, wget returned 8.
 * opkg_install_pkg: Failed to download luci-compat. Perhaps you need to run 'opkg update'?
 * opkg_install_cmd: Cannot install package luci-app-ddns.

The requested file is missing in the directory.


There's a newer file in there: https://downloads.openwrt.org/releases/19.07.6/packages/mips_24kc/luci/luci-compat_git-21.022.31068-7129723-1_all.ipk

Maybe you need to run opkg update like it says in the error message to re-download packages index.

1 Like

You're right. Now it worked. Seems that the file was missing or has been exchanged with a different version.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.