DAP-1330 cannot connect after upgrade

hey all

i upgraded via the D-Link GUI the Open-WRT firmware for my D-Link DAP-1330 extender and it said "firnware upgrade successful". After the router rebooted, i see it came on.

However, i tried to connect to which is the manufacturer IP but that does not connect. I also tried the URL which is dlinkap.local. (both previously connected).

I reset the router using the reset PIN, it came back, i still cannot connect.

What is the browser admin connection IP address after the upgrade?
-> My Landlord WiFi AP (which is what i use the extender for) is on 192.168.0 network which i cannot change.

Is the openWRT ip address ? if so, this will be a dilemma for me unless i can change the extender to be in the same network as the Landlord AP.

Any clues how i can connect to the extender or revert to the OEM firmware if there is no workaround?



Yes the IP is

The WAN and LAN networks need to be different. So go ahead and use 1.x when the network you'll be getting Internet from is 0.x.

Any previous configuration (like IP address) or features (like dlinkap.local) are lost during the installation of OpenWrt.


Thank you

Since the extender is not showing up as a WiFi AP any longer (on original firmware it shows up as d-link when you plug it in) do I now need to login using a crossover lan cable to and then enable WiFi ?

Thank you. I am trying to figure how to access it now over WiFi because after flashing it’s SSID doesn’t show up when I plug it in anymore.

OpenWrt starts with wifi disabled. You will need to connect by Ethernet. Modern equipment does not require crossover cables, use any regular cable from the Ethernet port to your computer.

1 Like

Great thank you! I will try with a network cable