Could someone help me with the TP-Link EC230-G1 router?

Hello, everyone! I am new here and would be very happy if someone could help me. I received the TP-Link EC230-G1 blocked by the company. I found the firmware (unlocked), but I can't send it via TFTP (Windows) using IP 192.168.0.66. Could anyone tell me how to do it? I thank everyone and forgive myself if I posted in the wrong place.

1 Like

How is this related to OpenWrt?

2 Likes

see section on windows firewall https://www.ofmodemsandmen.com/upload/recovery.pdf

1 Like

Hello. I'm trying with the original file. EC230-G1TH_BRWISPv1_0.9.0_2.0.0_up_boot200609_beta_2020-07-03_16.14.33.bin

I tried. Unsuccessfully. :pensive:

tried what, exactly, unsuccessfully ?

1 Like

I tried with 192.168.0.66 and 1.66. Pressing the reset button and also with the WPS button. I tried with TFTP 32 / 64bits and WireShark. I do not receive any information in Log View. The router does not seem to respond. Nothing happens. I do not know what else to do. Thanks for your attention.

Versão de Firmware: 2.0.0 0.9 v6034.0 Build 200924 Rel.47917
Versão de Hardware: BSN1350 v1 00000000
Número de Série: 84D81B4D206E

I agree with tmomas, this unit doesn't appear to be supported by openwrt.

But you could try snooping the traffic using wireshark, or open it up, and see if there's a serial console you could work with.

1 Like

Thank you. I'll be back if I find out anything. I'll be happy if you can let me know if you find any news about this model. Greetings from Brazil!.

1 Like

I have the firmware that a guy sent me on the internet. I just couldn't put it on the router. Neither via telnet nor ftp. Is there any way? @Valeryous