Connecting Router to Internet with VLAN

I am having trouble connecting my Linksys WRT1900ACS to the internet.

Installed latest stable version of openwrt. Changed the WAN interface settings according to my Internet Provider - https://www.spark.co.nz/help/internet/set-up/non-spark-modem/

Not all the setting I need to change are under the WAN interface settings. I used to have a much older version of openwrt installed on this router. To get it to connect to the net I had to setup a VLAN with the required VLAN ID. I've forgotten how I did that, and the GUI has changed quiet a bit.

Can anyone tell me what I need to do to setup a new VLAN to get my router connected to the internet?

cat /etc/config/network

config interface 'loopback'
        option device 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fdb1:b636:7545::/48'

config device
        option name 'br-lan'
        option type 'bridge'
        list ports 'lan1'
        list ports 'lan2'
        list ports 'lan3'
        list ports 'lan4'

config interface 'lan'
        option device 'br-lan'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option ip6assign '60'

config device
        option name 'wan'
        option macaddr 'redacted'
        option ipv6 '0'

config interface 'wan'
        option device 'wan.10'
        option proto 'pppoe'
        option username 'redacted'
        option password 'redacted'
        option ipv6 'auto'

config device
        option type '8021q'
        option ifname 'wan'
        option vid '10'
        option name 'wan.10'
        option mtu '1500'
        option macaddr 'redacted'
        option ipv6 '0'

cat /etc/config/wireless

config wifi-device 'radio0'
        option type 'mac80211'
        option path 'soc/soc:pcie/pci0000:00/0000:00:01.0/0000:01:00.0'
        option channel '36'
        option band '5g'
        option htmode 'VHT80'
        option disabled '1'
        option country 'AU'

config wifi-iface 'default_radio0'
        option device 'radio0'
        option network 'lan'
        option mode 'ap'
        option ssid 'OpenWrt'
        option encryption 'none'
        option macaddr 'redacted'

config wifi-device 'radio1'
        option type 'mac80211'
        option path 'soc/soc:pcie/pci0000:00/0000:00:02.0/0000:02:00.0'
        option channel '1'
        option band '2g'
        option htmode 'HT20'
        option disabled '1'
        option country 'AU'

config wifi-iface 'default_radio1'
        option device 'radio1'
        option network 'lan'
        option mode 'ap'
        option ssid 'OpenWrt'
        option encryption 'none'
        option macaddr 'redacted'

cat /etc/config/dhcp

config dnsmasq
        option domainneeded '1'
        option boguspriv '1'
        option filterwin2k '0'
        option localise_queries '1'
        option rebind_protection '1'
        option rebind_localhost '1'
        option local '/lan/'
        option domain 'lan'
        option expandhosts '1'
        option nonegcache '0'
        option cachesize '1000'
        option authoritative '1'
        option readethers '1'
        option leasefile '/tmp/dhcp.leases'
        option resolvfile '/tmp/resolv.conf.d/resolv.conf.auto'
        option nonwildcard '1'
        option localservice '1'
        option ednspacket_max '1232'
        option filter_aaaa '0'
        option filter_a '0'

config dhcp 'lan'
        option interface 'lan'
        option start '100'
        option limit '150'
        option leasetime '12h'
        option dhcpv4 'server'
        option dhcpv6 'server'
        option ra 'server'
        option ra_slaac '1'
        list ra_flags 'managed-config'
        list ra_flags 'other-config'

config dhcp 'wan'
        option interface 'wan'
        option ignore '1'

config odhcpd 'odhcpd'
        option maindhcp '0'
        option leasefile '/tmp/hosts/odhcpd'
        option leasetrigger '/usr/sbin/odhcpd-update'
        option loglevel '4'

cat /etc/config/firewall

config defaults
        option syn_flood '1'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'

config zone
        option name 'lan'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'ACCEPT'
        list network 'lan'

config zone
        option name 'wan'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option masq '1'
        option mtu_fix '1'
        list network 'wan'

config forwarding
        option src 'lan'
        option dest 'wan'

config rule
        option name 'Allow-DHCP-Renew'
        option src 'wan'
        option proto 'udp'
        option dest_port '68'
        option target 'ACCEPT'
        option family 'ipv4'

config rule
        option name 'Allow-Ping'
        option src 'wan'
        option proto 'icmp'
        option icmp_type 'echo-request'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-IGMP'
        option src 'wan'
        option proto 'igmp'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-DHCPv6'
        option src 'wan'
        option proto 'udp'
        option dest_port '546'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-MLD'
        option src 'wan'
        option proto 'icmp'
        option src_ip 'fe80::/10'
        list icmp_type '130/0'
        list icmp_type '131/0'
        list icmp_type '132/0'
        list icmp_type '143/0'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Input'
        option src 'wan'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        list icmp_type 'router-solicitation'
        list icmp_type 'neighbour-solicitation'
        list icmp_type 'router-advertisement'
        list icmp_type 'neighbour-advertisement'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Forward'
        option src 'wan'
        option dest '*'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-IPSec-ESP'
        option src 'wan'
        option dest 'lan'
        option proto 'esp'
        option target 'ACCEPT'

config rule
        option name 'Allow-ISAKMP'
        option src 'wan'
        option dest 'lan'
        option dest_port '500'
        option proto 'udp'
        option target 'ACCEPT'

See Tagging WAN port as VLAN - #2 by mk24

I've tried that solution, still no internet. Updated screenshots of settings.

Let's see your config in text form...

Please copy the output of the following commands and post it here using the "Preformatted text </> " button:
grafik
Remember to redact passwords, MAC addresses and any public IP addresses you may have:

cat /etc/config/network
cat /etc/config/wireless
cat /etc/config/dhcp
cat /etc/config/firewall

Thanks - I have replaced screenshots with text as required

looks okay on first glance. Do the logs show anything?

Hi. Apologies for not replying sooner.

I wouldn't know what to look for exactly. Here is a snapshot of the system log. Does this tell you anything?

Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.001831] rcu: Hierarchical SRCU implementation.
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.001968] smp: Bringing up secondary CPUs ...
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.002131] Booting CPU 1
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.002252] CPU1: thread -1, cpu 1, socket 0, mpidr 80000001
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.002258] CPU1: Spectre v2: using BPIALL workaround
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.002312] smp: Brought up 1 node, 2 CPUs
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.002318] SMP: Total of 2 processors activated (3200.00 BogoMIPS).
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.002323] CPU: All CPU(s) started in SVC mode.
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.004364] VFP support v0.3: implementor 41 architecture 3 part 30 variant 9 rev 4
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.004412] clocksource: jiffies: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 19112604462750000 ns
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.004422] futex hash table entries: 512 (order: 3, 32768 bytes, linear)
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.004530] pinctrl core: initialized pinctrl subsystem
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.005133] NET: Registered PF_NETLINK/PF_ROUTE protocol family
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.005648] DMA: preallocated 256 KiB pool for atomic coherent allocations
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.006087] thermal_sys: Registered thermal governor 'step_wise'
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.006210] cpuidle: using governor ladder
Fri Jan 12 18:34:24 2024 kern.warn kernel: [    0.006364] mvebu-pmsu: CPU hotplug support is currently broken on Armada 38x: disabling
Fri Jan 12 18:34:24 2024 kern.warn kernel: [    0.006371] mvebu-pmsu: CPU idle is currently broken on Armada 38x: disabling
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.013448] cryptd: max_cpu_qlen set to 1000
Fri Jan 12 18:34:24 2024 kern.notice kernel: [    0.014471] SCSI subsystem initialized
Fri Jan 12 18:34:24 2024 kern.debug kernel: [    0.014548] libata version 3.00 loaded.
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.014633] usbcore: registered new interface driver usbfs
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.014654] usbcore: registered new interface driver hub
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.014670] usbcore: registered new device driver usb
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.015311] clocksource: Switched to clocksource arm_global_timer
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.015801] NET: Registered PF_INET protocol family
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.015886] IP idents hash table entries: 8192 (order: 4, 65536 bytes, linear)
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.016237] tcp_listen_portaddr_hash hash table entries: 512 (order: 0, 6144 bytes, linear)
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.016256] Table-perturb hash table entries: 65536 (order: 6, 262144 bytes, linear)
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.016264] TCP established hash table entries: 4096 (order: 2, 16384 bytes, linear)
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.016286] TCP bind hash table entries: 4096 (order: 3, 32768 bytes, linear)
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.016320] TCP: Hash tables configured (established 4096 bind 4096)
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.016362] UDP hash table entries: 256 (order: 1, 8192 bytes, linear)
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.016379] UDP-Lite hash table entries: 256 (order: 1, 8192 bytes, linear)
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.016482] NET: Registered PF_UNIX/PF_LOCAL protocol family
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.016508] PCI: CLS 0 bytes, default 64
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.017910] workingset: timestamp_bits=14 max_order=17 bucket_order=3
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.020297] squashfs: version 4.0 (2009/01/31) Phillip Lougher
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.020304] jffs2: version 2.2 (NAND) (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORITY) (c) 2001-2006 Red Hat, Inc.
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.021038] Block layer SCSI generic (bsg) driver version 0.4 loaded (major 250)
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.022185] armada-38x-pinctrl f1018000.pinctrl: registered pinctrl driver
Fri Jan 12 18:34:24 2024 kern.err kernel: [    0.022662] debugfs: Directory 'f1018100.gpio' with parent 'regmap' already present!
Fri Jan 12 18:34:24 2024 kern.err kernel: [    0.022948] debugfs: Directory 'f1018140.gpio' with parent 'regmap' already present!
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.023195] mvebu-pcie soc:pcie: host bridge /soc/pcie ranges:
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.023219] mvebu-pcie soc:pcie:      MEM 0x00f1080000..0x00f1081fff -> 0x0000080000
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.023235] mvebu-pcie soc:pcie:      MEM 0x00f1040000..0x00f1041fff -> 0x0000040000
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.023247] mvebu-pcie soc:pcie:      MEM 0x00f1044000..0x00f1045fff -> 0x0000044000
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.023259] mvebu-pcie soc:pcie:      MEM 0x00f1048000..0x00f1049fff -> 0x0000048000
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.023271] mvebu-pcie soc:pcie:      MEM 0xffffffffffffffff..0x00fffffffe -> 0x0100000000
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.023283] mvebu-pcie soc:pcie:       IO 0xffffffffffffffff..0x00fffffffe -> 0x0100000000
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.023294] mvebu-pcie soc:pcie:      MEM 0xffffffffffffffff..0x00fffffffe -> 0x0200000000
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.023306] mvebu-pcie soc:pcie:       IO 0xffffffffffffffff..0x00fffffffe -> 0x0200000000
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.023317] mvebu-pcie soc:pcie:      MEM 0xffffffffffffffff..0x00fffffffe -> 0x0300000000
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.023328] mvebu-pcie soc:pcie:       IO 0xffffffffffffffff..0x00fffffffe -> 0x0300000000
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.023339] mvebu-pcie soc:pcie:      MEM 0xffffffffffffffff..0x00fffffffe -> 0x0400000000
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.023348] mvebu-pcie soc:pcie:       IO 0xffffffffffffffff..0x00fffffffe -> 0x0400000000
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.023476] mvebu-pcie soc:pcie: PCI host bridge to bus 0000:00
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.023484] pci_bus 0000:00: root bus resource [bus 00-ff]
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.023492] pci_bus 0000:00: root bus resource [mem 0xf1080000-0xf1081fff] (bus address [0x00080000-0x00081fff])
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.023500] pci_bus 0000:00: root bus resource [mem 0xf1040000-0xf1041fff] (bus address [0x00040000-0x00041fff])
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.023506] pci_bus 0000:00: root bus resource [mem 0xf1044000-0xf1045fff] (bus address [0x00044000-0x00045fff])
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.023513] pci_bus 0000:00: root bus resource [mem 0xf1048000-0xf1049fff] (bus address [0x00048000-0x00049fff])
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.023518] pci_bus 0000:00: root bus resource [mem 0xe0000000-0xe7ffffff]
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.023524] pci_bus 0000:00: root bus resource [io  0x1000-0xeffff]
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.023604] pci 0000:00:01.0: [11ab:6820] type 01 class 0x060400
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.023754] pci 0000:00:02.0: [11ab:6820] type 01 class 0x060400
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.024523] PCI: bus0: Fast back to back transfers disabled
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.024530] pci 0000:00:01.0: bridge configuration invalid ([bus 00-00]), reconfiguring
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.024539] pci 0000:00:02.0: bridge configuration invalid ([bus 00-00]), reconfiguring
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.024612] pci 0000:01:00.0: [11ab:2a55] type 00 class 0x020000
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.024631] pci 0000:01:00.0: reg 0x10: [mem 0x40000000-0x400fffff 64bit pref]
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.024645] pci 0000:01:00.0: reg 0x18: [mem 0x40100000-0x401fffff 64bit pref]
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.024711] pci 0000:01:00.0: supports D1 D2
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.024716] pci 0000:01:00.0: PME# supported from D0 D1 D3hot D3cold
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.025531] PCI: bus1: Fast back to back transfers disabled
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.025539] pci_bus 0000:01: busn_res: [bus 01-ff] end is updated to 01
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.025623] pci 0000:02:00.0: [11ab:2a55] type 00 class 0x020000
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.025645] pci 0000:02:00.0: reg 0x10: [mem 0x42000000-0x420fffff 64bit pref]
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.025661] pci 0000:02:00.0: reg 0x18: [mem 0x42100000-0x421fffff 64bit pref]
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.025749] pci 0000:02:00.0: supports D1 D2
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.025753] pci 0000:02:00.0: PME# supported from D0 D1 D3hot D3cold
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.025778] pci 0000:02:00.0: 2.000 Gb/s available PCIe bandwidth, limited by 2.5 GT/s PCIe x1 link at 0000:00:02.0 (capable of 4.000 Gb/s with 5.0 GT/s PCIe x1 link)
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.026555] PCI: bus2: Fast back to back transfers disabled
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.026561] pci_bus 0000:02: busn_res: [bus 02-ff] end is updated to 02
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.026589] pci 0000:00:01.0: BAR 8: assigned [mem 0xe0000000-0xe01fffff]
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.026598] pci 0000:00:02.0: BAR 8: assigned [mem 0xe0200000-0xe03fffff]
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.026606] pci 0000:01:00.0: BAR 0: assigned [mem 0xe0000000-0xe00fffff 64bit pref]
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.026617] pci 0000:01:00.0: BAR 2: assigned [mem 0xe0100000-0xe01fffff 64bit pref]
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.026628] pci 0000:00:01.0: PCI bridge to [bus 01]
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.026635] pci 0000:00:01.0:   bridge window [mem 0xe0000000-0xe01fffff]
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.026647] pci 0000:02:00.0: BAR 0: assigned [mem 0xe0200000-0xe02fffff 64bit pref]
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.026660] pci 0000:02:00.0: BAR 2: assigned [mem 0xe0300000-0xe03fffff 64bit pref]
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.026671] pci 0000:00:02.0: PCI bridge to [bus 02]
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.026677] pci 0000:00:02.0:   bridge window [mem 0xe0200000-0xe03fffff]
Fri Jan 12 18:34:24 2024 kern.notice kernel: [    0.026934] mv_xor f1060800.xor: Marvell shared XOR driver
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.095697] mv_xor f1060800.xor: Marvell XOR (Descriptor Mode): ( xor cpy intr )
Fri Jan 12 18:34:24 2024 kern.notice kernel: [    0.095843] mv_xor f1060900.xor: Marvell shared XOR driver
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.155691] mv_xor f1060900.xor: Marvell XOR (Descriptor Mode): ( xor cpy intr )
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.155889] Serial: 8250/16550 driver, 16 ports, IRQ sharing enabled
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.156686] printk: console [ttyS0] disabled
Fri Jan 12 18:34:24 2024 kern.info kernel: [    0.176778] f1012000.serial: ttyS0 at MMIO 0xf1012000 (irq = 30, base_baud = 12500000) is a 16550A
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.255736] printk: console [ttyS0] enabled
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.262036] loop: module loaded
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.265200] Loading iSCSI transport class v2.0-870.
Fri Jan 12 18:34:24 2024 kern.warn kernel: [    1.271147] ahci-mvebu f10a8000.sata: supply ahci not found, using dummy regulator
Fri Jan 12 18:34:24 2024 kern.warn kernel: [    1.278837] ahci-mvebu f10a8000.sata: supply phy not found, using dummy regulator
Fri Jan 12 18:34:24 2024 kern.warn kernel: [    1.286400] ahci-mvebu f10a8000.sata: supply target not found, using dummy regulator
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.294236] ahci-mvebu f10a8000.sata: AHCI 0001.0000 32 slots 2 ports 6 Gbps 0x3 impl platform mode
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.303332] ahci-mvebu f10a8000.sata: flags: 64bit ncq sntf led only pmp fbs pio slum part sxs
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.312593] scsi host0: ahci-mvebu
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.316311] scsi host1: ahci-mvebu
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.319819] ata1: SATA max UDMA/133 mmio [mem 0xf10a8000-0xf10a9fff] port 0x100 irq 49
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.327802] ata2: SATA max UDMA/133 mmio [mem 0xf10a8000-0xf10a9fff] port 0x180 irq 49
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.336246] nand: device found, Manufacturer ID: 0x01, Chip ID: 0xf1
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.342629] nand: AMD/Spansion S34ML01G2
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.346582] nand: 128 MiB, SLC, erase size: 128 KiB, page size: 2048, OOB size: 64
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.354371] Bad block table found at page 65472, version 0x01
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.360485] Bad block table found at page 65408, version 0x01
Fri Jan 12 18:34:24 2024 kern.notice kernel: [    1.366565] 10 fixed-partitions partitions found on MTD device pxa3xx_nand-0
Fri Jan 12 18:34:24 2024 kern.notice kernel: [    1.373648] Creating 10 MTD partitions on "pxa3xx_nand-0":
Fri Jan 12 18:34:24 2024 kern.notice kernel: [    1.379167] 0x000000000000-0x000000200000 : "u-boot"
Fri Jan 12 18:34:24 2024 kern.notice kernel: [    1.384364] 0x000000200000-0x000000240000 : "u_env"
Fri Jan 12 18:34:24 2024 kern.notice kernel: [    1.389454] 0x000000240000-0x000000280000 : "s_env"
Fri Jan 12 18:34:24 2024 kern.notice kernel: [    1.394513] 0x000000900000-0x000000a00000 : "devinfo"
Fri Jan 12 18:34:24 2024 kern.notice kernel: [    1.399744] 0x000000a00000-0x000003200000 : "kernel1"
Fri Jan 12 18:34:24 2024 kern.notice kernel: [    1.405027] 0x000001000000-0x000003200000 : "ubi"
Fri Jan 12 18:34:24 2024 kern.notice kernel: [    1.409973] 0x000003200000-0x000005a00000 : "kernel2"
Fri Jan 12 18:34:24 2024 kern.notice kernel: [    1.415266] 0x000003800000-0x000005a00000 : "rootfs2"
Fri Jan 12 18:34:24 2024 kern.notice kernel: [    1.420556] 0x000005a00000-0x000008000000 : "syscfg"
Fri Jan 12 18:34:24 2024 kern.notice kernel: [    1.425781] 0x000000280000-0x000000900000 : "unused_area"
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.433840] mv88e6085 f1072004.mdio-mii:00: switch 0x1760 detected: Marvell 88E6176, revision 1
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.453679] hwmon hwmon0: temp1_input not attached to any thermal zone
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.474237] hwmon hwmon1: temp1_input not attached to any thermal zone
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.494781] hwmon hwmon2: temp1_input not attached to any thermal zone
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.512758] hwmon hwmon3: temp1_input not attached to any thermal zone
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.532506] hwmon hwmon4: temp1_input not attached to any thermal zone
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.664544] mvneta_bm f10c8000.bm: Buffer Manager for network controller enabled
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.673429] mvneta f1070000.ethernet eth0: Using hardware mac address 14:91:82:ba:31:74
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.676646] ata1: SATA link down (SStatus 0 SControl 300)
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.681560] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.686990] ata2: SATA link down (SStatus 0 SControl 300)
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.693454] ehci-pci: EHCI PCI platform driver
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.703365] ehci-platform: EHCI generic platform driver
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.708687] ehci-orion: EHCI orion driver
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.712790] orion-ehci f1058000.usb: EHCI Host Controller
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.718233] orion-ehci f1058000.usb: new USB bus registered, assigned bus number 1
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.725880] orion-ehci f1058000.usb: irq 46, io mem 0xf1058000
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.755315] orion-ehci f1058000.usb: USB 2.0 started, EHCI 1.00
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.761473] hub 1-0:1.0: USB hub found
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.765251] hub 1-0:1.0: 1 port detected
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.769632] usbcore: registered new interface driver usb-storage
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.775894] i2c_dev: i2c /dev entries driver
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.782925] orion_wdt: Initial timeout 171 sec
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.787619] sdhci: Secure Digital Host Controller Interface driver
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.793826] sdhci: Copyright(c) Pierre Ossman
Fri Jan 12 18:34:24 2024 kern.info kernel: [    1.798298] sdhci-pltfm: SDHCI platform and OF driver helper