Connected to network, but no internet


I've connected my Router temporarly to my smartphone hotspot, but I don't get any internet connection:

I tried setting it up manually and I connected via the "Join Network" Button.

Any ideas?

There are a few more steps to take.


So, when I assign a new ip-address (like shown in the example) I can't "save and apply" cause it loads indefenetly. Is there any way arround that?


I fixed it. There is a drop down menue where you can chose "Apply unchecked".
Alternatevly you can do that with SSH.

So, I've done everything stated there. My Lan has a static ip which is different from the wifi (which has also a static ip). Still a connection but still no internet.

what do you see when you trace-route to in diagnostics. and how does your route page look?

What do you mean with "route page"?

Hope this is, what you were looking for:
I just changed it, so my wwan has a DHCP Client protocol, so it looks a bit different now. But i still have no internet sadly.

I just connected to another hotspot, cause my Smartphone hotspot was f'd up. That solved it :).

1 Like

This topic was automatically closed 0 minutes after the last reply. New replies are no longer allowed.