Comfast cf-e5 not accessible from stock to OpenWrt

Hello All, thanks for reading the issue and coming forward to help me.

I have flashed Comfast CF-E5 with Openwrt 21.02.0, took around 5 minutes for flashing.

Device is not accessible either thru LAN, https, or tftp. I have tried multiple times pressing rest button.

Device is not accessible from below links:

ssh root@ or ssh root@

Please help me in getting device accessible.


Is your client connected to the Comfast only/directly using an ethernet cable?

Was it a new installation, or an upgrade?

if i remember correct the lan port is switched after you flash openwrt, so try use the wan port as lan


Bullseye!! It worked. I am able to access thru ssh and http. Thank you very much for the quick quick response.

Also, 4G / LTE is not enabled as it EC-25 chip so internet is not available. Please help me in enabling this.

Thanks in advance!!

Hello, as of now I have connected thru ethernet cable. And it is Fresh / First Installation.


share internet from your cell phone using wifi, attach to the hot spot from the CF-E5, set the connection to WAN.

Install all required packages.

for that i m not an expert, ask for 4g modem , drivers for openwrt.

please can you change the ' titolo' from what you sayid ,'to comfast cf-e5 not accessible from stock to openwrt.'

Thank you very much and changed title too.

Hello, Thanks for the response. I wasn’t able to do. Please can you guide me with the detail steps. Appreciate your guidance.

Hi Frollic, Thank you very much. Please can you provide me the detail steps to perform to enable 3G/4G?

Thanks in advance.

Network > Wireless > Scan > Join

Hi Frollic, thank you i am able to connect internet thru scan and installed packages too. Unfortunately still i am struggling as the openwrt is not able to recognize the modem.

I am getting below error

root@OpenWrt:~# usbmode -l
Failed to initialize libusb: LIBUSB_ERROR_OTHER

Any how i will open one more ticket for the resolution.

Once again thank you very much.

Is libusb installed?

Yes libusb is installed. Please find the ouput below. Thanks

root@OpenWrt:/sys/class/gpio# opkg install libusb-1.0
Package libusb-1.0-0 (1.0.24-4) installed in root is up to date.