Comfast CF-E313AC bricked?

I had loaded a nightly build of OpenWRT last year before there was an official build, but decided to upgrade to the latest supported release (21.02.1) for this device:

After initiating the upgrade via ssh using sysupgrade I was disconnected, so I waited an hour to make sure it was done and rebooted it. After powering it back on I just get the Power LED and 4 WiFi LEDs and I can't connect to it at the default IP (192.168.1.1) even if I set a static on my PC. It seems to be completely unresponsive, no blinking LEDs, can't seem to get to failsafe mode.

Any ideas?

You may need to do a TFTP recovery.

I have attempted TFTP recovery, but I don't get any response on the LEDs or in the TFTP client. I tried multiple times with 192.168.1.1, 192.168.1.254, 192.168.2.1, and 192.168.100.1.

This article has an alternative mode -

https://git.openwrt.org/?p=openwrt/openwrt.git;a=commit;h=bba6646b5cba591946b3fd0caaad79cb6ec78043

Alternatively, the U-boot bootloader contains a recovery HTTP server

  • to upload the firmware. Push the reset button while powering the*
  • device on and keep it pressed for >10 seconds. The device's LEDs will*
  • blink several times and the recovery page will be at*
  • http://192.168.1.1; use it to upload the sysupgrade image.*

I also tried U-boot recovery, but no luck. All the methods describe blinking LEDs to indicate boot progress or success entering failsafe etc. None of the LEDs blink on my device no matter what I'm holding.

Normal power on:
Power LED - Solid green
WiFi power LED - off
LAN - off
WAN - off
4 WiFi signal strength LEDs - Solid red on the first 2 and solid green on the last 2

Power on holding the Reset button:
Power LED - solid green
WiFi power LED - off
LAN - off
WAN - solid green
4 WiFi signal strength LEDs - off
When I release the Reset button after 1 second, 10 seconds, or 100 seconds the LEDs revert to the normal power on state above.

If I instead release Reset after 10 seconds and repeatedly press Reset (5-10 times) the LEDs switch to the following:
Power LED - solid green
WiFi power LED - solid green
LAN - solid green
WAN - solid green
4 WiFi signal strength LEDs - off

I'm not sure if the device is booting OpenWRT since no LEDs are blinking, but I can't seem to access U-Boot either so I don't know what the state of the flash memory is. This all started after attempting to flash a sysupgrade bin file over SSH so it started with a working OpenWRT system.

You may need to move on to a serial recovery.

See the Hardware section in the CF-E313AC wiki article you posted.

have you tryed to switch ethernet port?