Checking 'python3-setuptools'... failed - but it is installed

I'm running a NAS based on openmediavault which again is based on Debian 12.
I have successfully build Openwrt for my MT6000 device in the past.
After a recent "git pull" the build fails with:

ts@omv:/home/ts/openwrt$ make -j5
make[2]: Entering directory '/home/ts/openwrt/scripts/config'
make[2]: 'conf' is up to date.
make[2]: Leaving directory '/home/ts/openwrt/scripts/config'
Checking 'python3-dev'... ok.
Checking 'python3-setuptools'... failed.
Checking 'swig'... ok.

u-boot: Please install the Python3 setuptools module

make[3]: *** [/home/ts/openwrt/include/prereq.mk:9: prereq] Error 1
Package prerequisite check failed.
make[2]: *** [Makefile:83: tmp/.prereq_packages] Error 1
make[1]: *** [/home/ts/openwrt/include/toplevel.mk:210: prereq] Error 2
make: *** [/home/ts/openwrt/include/toplevel.mk:230: world] Error 2

Checking for python3-setuptools

ts@omv:/home/ts/openwrt$ dpkg -l python3-setuptools
Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend
|/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
||/ Name               Version      Architecture Description
+++-==================-============-============-=================================
ii  python3-setuptools 66.1.1-1     all          Python3 Distutils Enhancements

The same setup in a VM is working fine.

Any hints ?

Thanks,
Thomas

could be a PATH issue, could be a user issue, have you updated debian packages or kernel recently, have you tried a make clean, have you tried a make -v for a verbose output, have you rebooted the device after the new kernel or packages?

The PATH doesn't seem to be the issue

ts@omv:/root$ echo $PATH
/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin

root@omv:~# ls -l /*bin
lrwxrwxrwx 1 root root 7 May  5  2022 /bin -> usr/bin
lrwxrwxrwx 1 root root 8 May  5  2022 /sbin -> usr/sbin

I tried a make clean, didn't help.
I even removed the sources and did a new git clone, didn't help.
Even though it is linux and not windows, I even tried a reboot, didn't help.
While make -v just prints the version of gnu make, make V=s doesn't produce more output.
Any further hint welcome.