Cant get port forwarding to work on port 25565

Hey! Im a pretty new user of OpenWRT and i have about 0 experience with the ssh shell. Ive seen some Posts about people not getting Port forwarding to work and by some unknown magic they got it to work. I saw another post about some guy hosting a minecraft server and someone said to remove the source-port but that didnt work out for me. Heres a pic: The torrent rule apparently DOES work, since qbittorrent says the port is open. Can somebody help me? thanks

1 Like

You must specify the port on the external interface (not the source port on the remote client). Also, check that the computer on the LAN has its firewall configured to accept incoming connections from a remote machine.

the firewall is already setup on my server, it worked before i switched routers, i tried three different rules: "source port" 25565, "external port" 25565 and no port, they all didnt work

The one you want is src_dport. This is the port that the external request is using as the destination when it reaches the router. Any redirect (other than a DMZ) should include this parameter. Since you're not going to translate the port number between the Internet and your Minecraft server, set it the same as dest_port.

Suggest you read this if you haven't already.

1 Like

Well I got it working, thanks guys!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.