Can't find luci packages in web interface

Hello, I have installed packages like transmission and ttyd through the web interface, but the packages doesn't appear in the luci or web interface. when i checked the startup page, it shows, all the packages running. please help. here's my config file

dest root /
dest ram /tmp
lists_dir ext /var/opkg-lists
option overlay_root /overlay

Have you already rebooted the router?

(that is sometimes required for the LuCI menu to get updated)

yes i already rebooted router many times, without any luck.. now i am running into a new problem. while i try to remove packages, i get an errror saying no enough space. can you please help>

Which device is this?
You are running a snapshot version of OpenWrt, which is built daily, so you should install all the packages you need on the same day that you downloaded the image, otherwise the dependencies will be broken.
Did you download any torrent directly on the overlay partition and it got full?

Hello, there is an error message indicating no space when i try to remove packages. i have 2 gb ram in my router.
For exam

``Removing package luci-i18n-unblockmusic-zh-cn from root...

rm: can't remove '/etc/rc.d/K10unblockmusic': No space left on device

my df looks like:

Yes i may have mistakenly downloaded a torrent into overlay. Is there any way i can free up the overlay now. Thanks in advance

Start by deleting the torrent.
Which device is this?

this is a custom device i brought from china.

I will try to find the torrent, but i don’t know the exact location of the file. Also, when i tried deleting some packages in software section, it says not enough space, cannot remove. I am afraid it would show the same error

du -skh /* can help you find the location.