Can't access web admin gui of LEDE Router

Hello. I'm new to openwrt but i'm trying my best.
I got a used tp-link tl-wdr4300 with LEDE installed. To get access the web gui of the router (wired connection between pc and router) i tried several IP-addresses, but none worked:,
in linux I tried:

route -n

but it shows no router IP-address. Same with ifconfig. I read here, that possibly the router was installed a WiFi access point, network client or switch. But the person, who sold, doesn't remind the IP. He just knows, that die Router was behind a DSL-Router.

I tried the troubleshooting (failsafe mode) already. It seems, that the router goes into that mode, but then i get no network connection to access the router.

By the way: When the router is on, it makes a wifi-network - so the hardware is working, right?

With another "DSL router" in previous setup, that's unknown, some try and error might be required.

What did you get from ifconfig? I guess the pc didn't arm to have proper IP address? If it has IP address (e.g. then you could try IP scanner at that range.

If PC got no proper IP address then set a static one in most common rangers (e.g. or and try an IP scanner.

that's what ifconfig says. but you should know, that i'm always plugin and -out the ethernetcable between the working and the notworking router. That's why the 3,6GB packets... But this is for the notworking one.

~$ ifconfig
enp7s0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet6 fdc2:c49d:cd71:0:ed7c:91a7:e25e:8ac3  prefixlen 64  scopeid 0x0<global>
        inet6 fdc2:c49d:cd71::60d  prefixlen 128  scopeid 0x0<global>
        inet6 fe80::61fd:7ca2:6afc:4ef  prefixlen 64  scopeid 0x20<link>
        inet6 fdc2:c49d:cd71:0:753a:2cc:f561:ea87  prefixlen 64  scopeid 0x0<global>
        ether 50:e5:49:c9:31:19  txqueuelen 1000  (Ethernet)
        RX packets 2478368  bytes 3613555580 (3.6 GB)
        RX errors 0  dropped 379  overruns 0  frame 0
        TX packets 1237006  bytes 85924223 (85.9 MB)
        TX errors 9  dropped 0 overruns 0  carrier 0  collisions 0

What about ip -6 ro or route -A inet6 -n ?
Looks like there is no ipv4 dhcp server, but you might be able to access the router over ipv6.

1 Like
~$ ip -6 ro
fdc2:c49d:cd71::60d dev enp7s0 proto kernel metric 100 pref medium
fdc2:c49d:cd71::/64 dev enp7s0 proto ra metric 100 pref medium
fdc2:c49d:cd71::/48 via fe80::92f6:52ff:fef2:7c32 dev enp7s0 proto ra metric 100 pref medium
fe80::/64 dev enp7s0 proto kernel metric 100 pref medium
fe80::/64 dev enp7s0 proto kernel metric 256 pref medium
~$ route -A inet6 -n
Destination                    Next Hop                   Flag Met Ref Use If
::1/128                        ::                         U    256 1     0 lo
fdc2:c49d:cd71::60d/128        ::                         U    100 1     0 enp7s0
fdc2:c49d:cd71::/64            ::                         U    100 4    16 enp7s0
fdc2:c49d:cd71::/48            fe80::92f6:52ff:fef2:7c32  UG   100 1     0 enp7s0
fe80::/64                      ::                         U    100 1     0 enp7s0
fe80::/64                      ::                         U    256 1     0 enp7s0
::/0                           ::                         !n   -1  1     1 lo
::1/128                        ::                         Un   0   6    26 lo
fdc2:c49d:cd71::60d/128        ::                         Un   0   2     0 enp7s0
fdc2:c49d:cd71:0:753a:2cc:f561:ea87/128 ::                         Un   0   2     0 enp7s0
fdc2:c49d:cd71:0:ed7c:91a7:e25e:8ac3/128 ::                         Un   0   3    12 enp7s0
fe80::61fd:7ca2:6afc:4ef/128   ::                         Un   0   3     8 enp7s0
ff00::/8                       ::                         U    256 5    39 enp7s0
::/0                           ::                         !n   -1  1     1 lo

Try this fella here.

please explain it to me. how can i use the ipv6-adress to get access to the web-gui?


In firefox nothing happend.
I tried in terminal and got:

curl http://[fe80::92f6:52ff:fef2:7c32]
curl: (7) Couldn't connect to server

Using link-local IPv6 addresses (beginning with fe80) won't work in many browsers. And the interface name or number usually have to be used together with those addresses.

1 Like

Not sure what do you mean by nothing happened. Even if it was incorrect address, you should get "The connection has timed out" message in Firefox.

Anyway, presuming that this is what you got, and if no other ideas trying this IP address, you could download an IP scanner, then set your IP address to a static IPv4 on the likely range (e.g. or etc), and fire the IP scanner to scan the range. You could also try

it was just a blank side. no error.
i'll try your way.

Or you could connect both routers with a LAN cable and try to reach the OpenWrt router.

note that there is a limit for messages new users can post (intended to prevent spam), so try to group your replies in one message when possible.

i did this already, i also got wired internet connection, when plugin the pc to the openwrt router. but the isp-router didn't show me any LAN Adress for the openwrt router.

anyway. i'll take the router and a laptop and go to the guys at the hackerspace this evening. when i'll find out something, i'll post it here.

thank you guys for thinking about this problem.

1 Like