Can't access ssh or luci after flashing OpenWrt on Netgear GS108Tv3

About a month ago, I set up OpenWRT on a Linksys WRT3200ACM, and wanted a network switch. Seeing that it was listed on the table of hardware, I got a Netgear GS108Tv3 and flashed the image from the table of hardware to it, using the OEM webui to upload the .bin file.

But to my surprise, I couldn't access luci from it. Rereading the table of hardware page, it mentions

OpenWrt configures the switch by default with a management VLAN ID 100 on the LAN, so be sure to set up your client with VLAN 100 to be able to connect to the switch.

So on my wrt3200, I set port 3 (a spare pc) to untagged and port 4 (the gs108t) to tagged for VLAN 100, but couldn't access the gs108t using the dhcp address given from the wrt3200 with either the web interface or ssh. Could my unit be damaged or is something I'm doing wrong?

I've also attempted setting the VLAN to 100 in windows 10 and linux and not being able to connect to the switch, either from the router or directly plugged into it (tried when directly plugged as well). Here is an illustration, the router does have a functioning openwrt flashed, and in all cases the switch does provide an internet connection.

network wiring

dhcp leases

To reiterate, my issue is not being able to access the luci webui for a freshly flashed network switch, and attempted to follow guidance to use VLAN100 to no avail.

Try port1 of your switch, it's only set up (tagged with VID100) on that single port right now. There is a patch series in flight to change that (management untagged on all ports, using the customary address and with dhcp active), but it hasn't been merged yet.


I've just tried your suggestion, port 1 on my switch was always the one used when patched to my router's 4th port, and I haven't had luck just now attempting either or while connected to port 1 via windows or linux. Edit: Just to be sure you didn't start counting from port0, I've done the same test from the port labelled 2.

I referred to the first port, take a look at the hints below for setting this up on linux.


Thanks, I used a different command which might have given me inconsistent results.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.