Can't access router page

You sound like I'm a seasoned openwrt user. I saw him for the first time today. I have no idea what most of the settings mean and I only change what looks like the settings from the original firmware of the router. And even this breaks the router. Although it would seem that I only changed the IP address that should be issued to my smartphone when connected to the router via Wi-Fi. Why did this little thing break the router? How to connect to it now? I'm at a loss!

Where should I change it?

At the same place you changed it last time, when you were flashing the router.

OpenWrt is very well documented:

I flashed the router first through the tftp server. Then through the browser in System/Flash new firmware image

I don't remember anything like that...

I don’t need to lie, it doesn’t even say how to raise the server for firmware

But nothing that after that I PLEASED THE ROUTER? Shouldn't it RESET all of his settings?

That wasn't a good idea. Normally, when using a address like 192.168.x.x (in your case the very last number describes the whole network, not a single device. The same is true for .255 as the last part, for this is the broadcast address. So the range should be from .1 up to .254.

For troubleshooting, i'd recommend to go step by step by this list:
Reset your OpenWrt-Router to defaults, so it's LAN address becomes again.
Do not connect your phone with the PC at this moment.
Then set your PC's network to DHCP, so it will get a valid address from the router.
Now you should be able to connect the router from the PC via 192.618.1.1.
Then you can enable wifi on the router and should be able to connect it via the phone.

If i may ask one question: For me it seems, your knowledge of networking is very...basic. So why did you decide to use OpenWrt, which is (in my opinion) a bit more difficult to set up than the average 'end user router' firmware?

1 Like

And what about the phone? I connect it when the router is dead and does not give the PC wired internet.

Not sure what to set up? After resetting the settings, I can ALREADY connect to the router.

Again did not understand. And how should I configure the router if I could not connect to it through the browser?

I have Internet on my phone and without a router.

My knowledge was quite enough to configure and flash the standard firmware of the router. Only you can’t install VPN on standard firmware in order to return access to YouTube to the TV.

That would be the next step. At first, you have to make sure that the router and the PC are working together.

OK, that's fine. One problem solved.

You wrote, you can connect to the router. So you should be able the access the GUI via the web browser.
When you have a wired connection between your router and the PC, take a look at the Windows networking settings on your PC. The gateway- and the DNS-server addresses should be and your PC should have an address like 192.168.1.something.
If not, post the settings here.

Because you used the firmware selector, i'm not sure if these builds contain LuCI (the web gui) and all necessary parts.
Maybe try the official image from

Now you should be able to connect to the router via
If not, try a ping on that address.
If that also fails, we'll have to look further.

1 Like

And how does this image differ from what I was stitching?

Before looking further, try to get to the bottom of the problem.

  1. I flashed the router through a tftp server
  2. The router page opened at and everything worked. I turned on Wi-Fi, changed the name of the Wi-Fi network, changed the password for the router.
  3. I tried to bind the MAC address of my PC and smartphone on the router to a fake IP, as I did on the old firmware.
  4. After applying the settings and restarting the router, the Internet disappeared and I could no longer access the router page. The IP of the router was I tried to issue and to the PC and smartphone. I didn't change anything else
  5. I disconnected the Internet cable from the router, restarted it many times trying to reset the settings
  6. After the reset, it began to open at
  7. I again tried to bind the MAC address to the IP, but only for a smartphone, I did not touch the PC settings. And after restarting the router, the error recurred.
  8. I left the settings again and changed the router address to, after which I again tried to bind the MAC address of the PC and smartphone to the IP and And the error happened again
  9. I reset the settings. Then I went to the router page and reset the settings again, after which I flashed it with sysupgrade firmware and reset the settings again during the firmware.
  10. After these steps, so far no such problem has been observed. I was finally able to bind the MAC addresses of the PC and smartphone to the IP and after restarting I can still access the router page. I have no idea what the problem was.

I would have written about this yesterday if the form had allowed me to write messages.

Since i don't know if the image from the firmware selector contains all necessary parts, it's always a safe way to use the official build.

You mean, you wanted to set up a static lease? Why bind to a fake IP address?

Well, it seems it's all working now. That's great.
So, if the problem is solved please don't forget to mark it likewise.
Thank you.

Do keep a backup of your configurations in case if you upgrade the firmware or for necessary purposes so that you can restore the settings...

What a stupid question? So that all devices on the network always have a fixed address, and do not change after each reconnection.

Didn't I download the official one?

Keep in mind that @elder_tinkerer is asking legit questions to understand your needs/goals. Also, a fake IP address binding will only cause you problems, and think that was the question that @elder_tinkerer was aiming to have answered. A proper address in your network can be useful and can be a very good use of the DHCP reservation process.

But, it is also worth noting that unless you have more devices than your DHCP pool size, most devices will actually be assigned a pseudo-random IP (within the pool range) that is based on the MAC address of the client. The clients will ask for renewal of the same IP lease when roaming or when the lease is set to expire (up to 3 times: at 50% lease time, 85% lease time, or when the lease expires). And, because of the DHCP server issues an IP based on hashing the MAC, the device will almost always have the same IP even if it is off the network for a considerable amount of time. The only reasons this would not happen would be if you don't have a large enough DHCP pool and the address needs to be given to another client, or if the client randomizes the MAC address (which can be turned off for specific networks).

Also important to know is that the fixed IP address is not really all that necessary except for servers or network infrastructure that need to be accessed by other hosts on the network at a known IP.

The thread is long and I'm having trouble finding the specific post where you describe which image you downloaded. But just to be certain, make sure it is this one..

A fixed IP is needed to open ports and create servers in games. If I didn't need it, I wouldn't do it.

Or do you want to say that openwrt works so crookedly that it should be used only in its pure form and in no case should the settings be changed? How is it better then the official firmware of the router?

And that's just because stupid people without reading the topic write their stupid advice and there is even more misunderstanding.
I downloaded the firmware from here

Is there some wrong firmware? Why did you post a broken firmware on your site?

I would have been happy to help, but I don’t particularly feel like spending time with people who are exceptionally rude.

Best of luck.

1 Like