Can't access router page

Just flashed the router. I tried to change the internal address of the PC to and the smartphone to
Applied settings. Now I can't access page

Restarted the router. Lost internet and still can't access the page. I also can’t connect to Wi-Fi from a smartphone, IP is not issued.

That's not the default port to use for openwrt webUI.

Remove the :65500

Funny. At first, I ALWAYS went to this address, since I switched to a new provider. And after the openwrt firmware, this address also worked. Secondly, I have already tried both and Nothing works.

Is this firmware so easy to break? So what's now?

If your ISP modem is also (or any 192.168.1.X), you need to temporarily disconnect the modem and restart the router (connected only to your PC) so there isn't an IP conflict. Then log into the router and change the LAN IP.


I tried again to change the internal ip, this time only for the smartphone, and again after restarting the router, the Internet disappeared and I can not connect to it. I unplugged my internet cable and still can't log in.

Are you using the smartphone as the link to the Internet?

Using a smartphone as an endpoint user device requires no configuration on the router, it will obtain its IP by DHCP.

I use my smartphone as an Internet modem for a PC to write and read messages on this site. I disconnected the Internet cable from the router, I don’t know why.

So you also have DSL or fiber or cable and are trying to configure the OpenWrt router to be the main router for that service?

Connect your PC to only one thing at a time, either the phone or the router but make sure not to have both connected at the same time.

Why shouldn't they be connected at the same time? Now I have a router without the Internet connected and a smartphone. There are (probably) no problems. And when I changed the router settings, after which the Internet disappeared and the router page stopped starting, then my smartphone was not connected.

What do you want to explain to me? Due to the fact that my router address was, did you decide that my provider has an address of and they conflict? I have no idea, maybe. But immediately after the firmware of the router, it opened for me at
After changing the settings, it stopped opening at this address. I somehow managed to completely reset its settings, and after disconnecting the Internet cable from the router, it began to open at

Now I'm generally afraid to change its settings so that it doesn't break again ... What should I do to avoid problems?

OpenWrt uses standard http on port 80. Port 65500 isn't any OpenWrt default. Did you flash an official build from Also what make and model is your router?

If you have two different LANs active on the PC at once (smartphone wifi hotspot and wired router), at the very least it doesn't know which one actually leads to the Internet.

I do not have two local networks active at the same time. At least physically. I don't have Wi-Fi on my PC. I connect the smartphone via a USB cable, and in the smartphone itself 4G Internet. But I have a huge number of network adapters on the control panel.

Radmin VPN
Ethernet (Android)
vEthernet (Ethernet)
Ethernet (Hamachi)
vEthernet (outline-tap0)
vEthernet (Radmin VPN)

I managed to change the router address to
Who knew that this can only be done through the console?

On the control panel of your phone? your computer? or your router?

What did you use to flash the router? Specifically, what was the file name that you flashed and where did you get it?

I downloaded the firmware from here

the only one that should matter here is ethernet (far left). make sure that is configured properly and reporting a link to the router.

God, it happened again! I changed the router address from to
I connect to it from a smartphone, but there is no Internet. After all, I tied the mac address of the smartphone to the IP and this address is out of range
Changed it to and the router broke again! The Internet has disappeared again and I again cannot open the home page of the router.

How it works? Router settings are not allowed to change?

How should I be sure of this? I never changed anything here. What does "configured properly" mean?

usually, your computer should be set to DHCP.

There is an auto-rollback mechanism to prevent accidental changes that could cause your router to be locked out.

Maybe you should reset the router to defaults. Enable wifi, then make the changes to your network address (using the info from the link above), and then add any desired DHCP reservations and any other config options that you want to use.

You did change the network interface back to auto/dhcp after flashing?

You sound like I'm a seasoned openwrt user. I saw him for the first time today. I have no idea what most of the settings mean and I only change what looks like the settings from the original firmware of the router. And even this breaks the router. Although it would seem that I only changed the IP address that should be issued to my smartphone when connected to the router via Wi-Fi. Why did this little thing break the router? How to connect to it now? I'm at a loss!