Cannot stop network devices from connecting to repeater

I have an Asus RT-AC68P router and a Cisco EA3500 running as a repeater with OpenWrt.

The problem that I am having is that the Cisco EA3500 is used for my bedroom. Unfortunately the network devices in other parts of my home decided to connect to the Cisco EA3500 instead of the much physically closer Asus router. This results in slowdowns since the Cisco EA3500 is not a great router at all...just good enough for the bedroom nested right next to my TV.

I am forced to constantly disconnect devices from the Cisco repeater which only lasts so long.

In Luci I have gone to Network>Firewall>Traffic Rules> and have set each device to reject traffic to no avail.

Below are sample settings. Any ideas what is going wrong here?




Source zone

  • Any zone (forward)

Source address

  • fe80::483:e5b6:abc6:c16c

Source port

Destination zone

  • Any zone (forward)

Destination address

  • any

Destination port

Action -reject

Reduce the transmit power of the Cisco so it covers a smaller area

If you just need the tv on the ea3500 the easiest way is probably setting allow listed only in luci > network > WiFi > Mac filter (otherwise reducing transmit power as @mbo2o suggested).

You can also just remove the associations to the Cisco too...correct?

Then they can only associate with the OpenWrt.

Use a different SSID for the ea3500 access point.

1 Like