Cannot connect to Openwrt after reboot

Hi all, I just rebooted my router and since then I'm unable to connect to the router. I cannot via Wi-Fi and also not via LAN cable. All Wi-Fi networks are shown, but I cannot connect. Furthermore, SSH is also not working. Is there anything I can try?

I'm encountering an issue with my OpenWrt router after following a setup tutorial (link: here) for Unbound DNS Resolver. Upon rebooting the router as instructed, I've run into a problem where my Linux device is unable to connect and obtain an IP address from the router. Here's a breakdown of the situation:

Issue Description:

  • After rebooting the OpenWrt router, my Linux device is unable to connect to the router's network.
  • Despite the Wi-Fi network being visible and accessible, the connection process gets stuck in a loop without successfully obtaining an IP address.
  • This issue persists whether I attempt to connect via Wi-Fi or Ethernet.

Troubleshooting Steps: I've tried several troubleshooting steps to resolve the problem, including:

  • Rebooting the router multiple times.
  • Verifying the network settings on my Linux device.
  • Attempting to connect using both Wi-Fi and Ethernet.
  • Checking for any relevant logs or error messages on the router or my Linux device.

how to do Failsafe mode on mi 4a gigabyte v1.0 router

as described ...

for failsafe mode
I have done these 2 thing

  1. Wait for a flashing LED and press a button (usually the reset button) to trigger failsafe mode. The LED will blink faster to indicate that failsafe mode has been triggered.
  2. Connect your computer to the router using a wired Ethernet connection. Set your computer's IP address to with a subnet mask of
    sudo nmcli connection add type ethernet con-name static-ip ifname [interface-name] ip4 gw4

Ever after this on opening it says unable to connect.

You can always sniff the traffic, and listen for the UDP packet.

Or do a full reset.

how to do that? I have wireshark installed
and my

Use tcpdump instead, probably less complicated, since you're only listening for one IP.

What should be my steps
sudo nmcli connection add type ethernet con-name static-ip ifname [interface-name] ip4 gw4
tcpdump sudo tcpdump -i [interface-name] host

Tcpdump has nothing to do with the config of your NIC.

Not sure if it'll work unless the NIC have the correct config.

Nothing happening