Cannot connect in Failsafe Mode

I have an Asus RT-N56U flashed to the latest 18.06.4, and it was working fine. I added a buggy script to Startup, which included a "reboot" command that always trigger. Now, my router is in a reboot loop.

I thought the best way to recover is to enter failsafe. I pressed the reset button repeatedly on power up, and it got into failsafe mode because the LED blinks rapidly non-stop.

I disabled WiFi on my Macbook, configured its LAN interface to, plugged a LAN cable to LAN port #1 on my N56U, and then SSHed to the router at, but I get the error "host is down". Same error message for ping.

I did an ARP but found no MAC address at The LAN port on the router lights up indicating the Ethernet port works.

What am I doing wrong? :pensive:

Update: I fixed the problem. Please refer to my reply below.

I allowed it to boot normally... and to my pleasant surprise, I discovered that the router was successfully reset to Factory Defaults! Alright, the problem is fixed. :smiley:

But I don't understand why I couldn't establish network access to my router at Failsafe Mode. I tried another computer and the same error occurs. Any ideas? :thinking:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.