Cannot access Luci on wlan

I have a question/problem, maybe some can help me.

I want to us my tp-link tl-wr810n-v2 with openwrt as accespoint for traveling and flashed openwrt 18.06.4.

I want to connect the device via lan and/or via wlan with local networks (in hotels, apartments and so on).

I connected to the tp-link via lan cable, logged in, set up wlan in ap-mode with static ip-adress and wlan.
If I than disconnect the lan cable and connect via wlan, i cannot access the LUCI-interface. But I have a internet connection if I connect the tp-link via lan cable to the local network.

Someone knows a solution? This would be great

I'd recommend that your uplink (i.e. the hotel/apartment/cafe wifi) is a WWAN (wireless WAN), not a wireless LAN. To do this, you should change your LAN IP/network to something that is uncommon and fairly unlikely to conflict (for example, maybe Use TravelMate to manage your wireless uplink.

Thanks for your quick reply!

Maybe I am a not so much into it. Do you know a how-to for noobs to set openwrt up the way you recommend it? This would be really cool.

1 Like

Thanks for your reply.

After a reset of the router, I installed travelmate. I set everything up, added a wlan, removed the ethernet cables and everything worked fine.
But after unplugging the router and plugging it in again, nothing worked. I could connect trough wlan, but there was no internet-connection and i could NOT access the luci web-interface to reconfig anything or check the problem.

Maybe you know also a solution for this problem.

  • Unplugging power; or Ethernet?
  • What did they say in the Travelmate thread?

Unplugging power! Unplugging Ethernet was no problem and worked well.

So...are the configs missing?

Then, what steps do you perform to restore the connection?


I cannot reconnect to the router. I have to hard reset (with a hardware button) and start from scratch again.



  • So you loose Ethernet too, or just WiFi?
  • Is you problem just WiFi?

I can connect to the router via Wifi and via Ethernet. But I cannot access either LUCI or the internet. Therefore I see no choice to do something.

I would re-flash the router. Your description sounds similar to others' issues - solved by a re-flash of the router.


Thanks a lot for your help! Now everything works fine. I think I also used a newer version of openwrt than before for the re-flashing.

I think I cannot send private messages, therefore I have to add this here: You helped me a lot. You like a cup of coffee as a donation?

Feel free - I just provide assistance because I :heart: the OpenWrt community -

I'll likely sip the coffee while helping another user! :wink:

Paypal is bad. But I think there is no other practical way to transfer money between continents, or?

Paypal is bad. But I think there is no other practical way to
transfer money between continents, or?

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.