Can’t get port forwarding working

Hi, I’ve been trying to port forward with little success. I’ve installed OpenWRT on my Netgear DM200. The only steps I’ve taken from a fresh install are:

  • change WAN interface to PPPoE
  • input ISP user and pass
  • change dsl0 to dsl0.101 as this is what my ISP requires

My port forward setup looks like this:

Using various port checker tools they report the port as closed.
I don’t believe this is my ISP blocking the ports as I had this same setup using the DM200s stock firmware and it worked fine. The public IP also shows up in the WAN interface and matches the one on whatismyip.

Still very new to this so maybe there’s something obvious I’m missing here, but everything I’ve turned up on Google so far hasn’t helped!

You must specify the internal ip address of the host that is running the service. This appears to be empty in your config based on the screenshot.


Thanks for the response, I’ve specified that but still doesn’t seem to work unfortunately.

Do you have a service running behind port 8080?

If not the port will appear as closed when checking.

1 Like

Also, is the firewall on the server configured to accept connections from a public IP address?

It was a sort of combo of those two, I had allowed it through the server firewall but I think the service had stopped running at that point and I hadn't noticed. Thanks for the replies :slight_smile:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.