Can not connect to router

using Lede now. Password set, Wifi working perfect.
I want to connect to my router, but I get :

lucas@ubtntu-pc:~$ ssh root@
ssh: connect to host port 22: Connection refused

What do I wrong.
Regards, Lucas


have you tried


Hi Christoph,
Thanks for the answer.
I've used Openwrt and It was possible to connect to the router and to use the command line. I want to install openvpn, I don't think that's possible with telnet. A ssh connection seems to be better, I think.
Regards, Lucas

Telnet is not available anymore (SSH is enabled by default, one is supposed to set a password upon first login).

It might be the router doesn't have enough entropy, which it needs to generate the Dropbear keys. Without those (internal) keys you'll be unable to log in.

Thank you for the reply.
I can't figure it out, so I've used the hard reset and started reinstalling the os.

If you are still having problems, check out your Dropbear configuration.

From LuCI you can go to System -> Administration and look at what the Dropbear settings there.

Maybe the port is set to a non-standard one, or the interface Dropbear is listening on is not the same as the one you are connected to.

Thank you. Running openwrt now, by hard reset. I will upgrade to Lede. After that I like to install vpn.
Purpose is to connect my phone to a vpn tunnel when I am using outside an open / insecure wifi, to browse safe and secure.
I hope a suitable guide is available.
Regards, Lucas