Browser not connecting to

New installation from

I connectted ethernet cable to eth0 on rpi5 and SSH into (with Putty) and set the password. When I open the browser on the same laptop that is ethernet connected into rpi5, I cannot browse to - I get "This site can't be reached" refused to connect

What am I missing? Do I need to specify a port

Is DHCP enabled on the router?

What are your network settings? Did you manually set them to something other than 192.168.1.x?

If all that is good, clear your browser cache.

You have installed a snapshot image. Read the link for instructions how to install Luci, which is not installed by default in snapshots.

(the Pi5 is not supported yet with a stable release build, so snapshots are required for now).


My existing router has DHCP enabled for a certain range of addresses. The problem with the fixed IP address in OpenWRT ( that is the same one as my current router. So when I connect the rpi5 with OpenWRT it competes on the network for this address. I tried yesteday to change my existing router's address to - but that created havoc on my network. For instance, my VM's stopped working and not matter what I tried - I could not connect it back to the internet. I reverted my existing router back to this morning.
Is there a way to change the default OpenWRT address from to 1.2? Where can I access and change this setting? As the problem is, I cannot connect it to the internet to install Luci, due to the IP confict mentioned above.

There are a bunch of ways. You can simply use a keyboard and monitor and edit the config files with the vi text editor or using the cli.

You need to change the address and disable the dhcp server.