Bricked Netgear X4S R7800 with even Power Button not working

Hey there,
i am new to the forum and i was wondering if any of you might be able to help me. I recently purchased a used Netgear R7800 Router which i wanted to setup as an access point running OpenWrt or DD-WRT...haven't made my mind up yet. I realize it is an older piece of hardware but since it is only supposed to be an access point that should be alright.
My problem is the device kinda seems bricked. The only thing that is working are the LEDs. The Power LED will stay amber, the one right next to it (internet i believe) stays white and the WPS and WIFI LEDs are white. Sometimes the esata LED will also show a white light and also the connected lan cable will show up.
If i connect the Router to my network there is no switch functionality. I can't reach the routers setup page and the Power Button has no effect. If i put it to off the router will still show the same LEDs and nothing happens.
After giving my PC the IP and putting the gateway to i tried to flash the stock firmware with nmrpflash.exe, tftp and tftp64 but none of them seem to be able to reach the device. I also tried the 30/30/30 method before and after flashing, but that also seemed to have no effect.
I am all out of ideas and thought maybe someone else had this issue as well and might have an idea what to try next.
Cheers Apollo

There is a debricking procedure described in the device page. There is a certain sequence of actions you need to take to make it work. Make sure you follow them to the letter.

Note that this TFTP flash / recovery mode is in the u-boot bootloader, so it works before the actual firmware gets started.

So if the u-boot is not faulty, it should work.

The power button is a mechanical button on the backside...
Hard to believe that it would be broken.

Thx for your replies.
@trendy The problem of following the procedure is that the device is not acting like described.

 TFTP flashing process

1.   Turn off the power, push and hold the reset button (in a hole on backside) with a pin
2.   While still holding the reset button, turn on the power, and the power led starts flashing white (after it first flashes orange for a while)
3.    Release the reset button after the power led flashes white (for at least 10 times), immediately execute the tftp command on your computer. (Note: There is no requirement to wait for 10 flashes although Netgear apparently says that in official advice. You can release the button once it starts to flash white (after the orange flashing if over).)
4.   The power led will stop flashing if you succeeded in transferring the image, and the router reboots rather quickly with the new firmware.

Point 2 mentions a flashing LED, which just doesn't happen. The Power LED constantly shows amber and doesn't change no matter how long i keep pressing the reset button. And yes i started before connecting the power plug. I also tried this with the Power Button turned to On and Off, but that also makes absolutely no difference. So my conclussion would be that the u-boot bootloader is defective in some way. So far the only possible way to access u-boot seems to be a jtag connection correct? Since i've never done this before i am a little hesitant and also i would have to order some cable...

@hnyman I wouldn't believe it if i wouldn't see it. Whomever fiddlet around with the thing before did a number on it and for some reason left the Power Button without function.

I would test with a multimeter if the power button really works for a start.

I don't have a multimeter here, but i could get one from a friend. I just don't understand what the result of that test would give me an insight in. If the power button is fucked i'm fine with unpluging the electric cable to start and stop the router. If on the other hand more of the hardware is fried im out of my depth anyway.

I googled a bit and found out that i could use my rpi to get a serial connection to the router. My question would be if i could restore/change the u-boot bootload with it as that seems to be the main issue?
Also how would i go about it?

Cheers Apollo

Alright my friend with the multimeter checked the power button and the power connector on the board and said they both worked as intended. He didn't see any reason why the board doesn't show the usual reaction one would expect when turning the power off. There are also no visible 3rd party altercations on the board. So has anybody any advice on how to proceed?

At this point i perceive the whole thing as a learning experience. I am not affraid of breaking anything since the whole thing seems to be broken anyhow.

Cheers Apollo

My guess was that maybe the power or reset button connection was loose. Since you verified with the multimeter that connections are solid, then maybe something is burnt. But this is way beyond my expertise.
I guess the only thing left is to connect by serial.