Blueendless U35WF - original firmware

Good evening, I have a Blueendless U35WF and two days ago install:
http://downloads.openwrt.org/snapshots/targets/ramips/mt7620/openwrt-ramips-mt7620-kimax_u35wf-squashfs-sysupgrade.bin

From:
https://openwrt.org/toh/hwdata/blueendless/blueendless_u35wf

Now I can not access via web, wifi does not work and I only see my files with the USB cable.

How can I get back to the original firmware?

Your help please!!
Sorry for my English

You have installed a snapshot, not a release version. Contrary to release versions, snapshots don't come with a webinsterface preinstalled, offering only ssh access by default (you can then install the webinterface manually via opkg update && opkg install luci).

2 Likes

Please, help me!
192.168.1.1 Does not respond

Anotaci%C3%B3n%202019-06-20%20233539

Anotaci%C3%B3n%202019-06-20%20233831

If you lost WiFi (likely because you didn't keep settings - which is OK), you must connect to the device via Ethernet.

I'm connected by ethernet, it detects the Kimax…
but 192.168.1.1 Does not respond

I finally was able to connect but now does not enter the password, any way to recover?

Likewise, if you didn't keep settings, there is no password.

But I doubt that given your IP isn't the default 192.168.1.1.

I checked the ip with the mac address, saves Putty answers but asks me for a password...

please I need the password ...

There really is none by default, but https://openwrt.org/docs/guide-user/troubleshooting/failsafe_and_factory_reset might help you.

2 Likes

Could you help me by teamviewer?

I'm sorry, but no.

--
It's a matter of principle (and liability) for me not to take administrative (any kind of) access to systems of people I don't know personally (for a long time) - and I don't have personal experience with the U35WF anyways. That aside, this particular remote access solution in question is a software I don't want to run on my premises or within my network.

3 Likes

I think it doesn't work with U35WF.

i can't do it.

Got the same problem, inside the .bin archive on the shadow file says no password set. Tried with admin/kimax like in oem firmware won't work also. Any solution?