Blocked a DNS, still my settopbox (tv) makes a connection

Hi tHere,
my first post after a lot of reading on this forum to config my router (coming from dd-wrt), so please bear with me..

I'm using OpenWrt (latest) on my Lynksys WRT3200ACM, and this is working perfectly. (using OpenVPN and VPN policy routing.

For different reasons I blocked dns from Google ( and in Network->Firewall->Traffic Rules.

When I run Wireshark, see screenshot, you can see that Netflix on my settopbox (I can't change settings on that box) still uses

(I have a screenshot, but can only upload one picture, because I'm a new user :wink: )

What am I doing wrong in the firewall setup?
Changing Destination address in WAN ore VPN instead of Any Zone is giving the same result.

1 Like

Hi @vgaetera
I followed your link, It did jam my firewall completely :wink: I had to restore a backup (I made before the change offcoure) So my firewall is not ok in the first place, or I'm doing someting wrong. Andy idea's?

1 Like

Wireshark screenshot to make it complete.

Let's check your configuration:

uci show network; uci show firewall; grep -v -e ^# -e ^$ /etc/firewall.*; \
ip address show; ip route show; ip rule show; iptables-save

Can I just put the results here?

1 Like

Yep, is also fine.

1 Like
1 Like

There are no replies from are there?

In other words if you monitor on the LAN side of the router, the box may still make requests to, but the router blocked them. The box also tried and received a reply from there.


So, it appears te be working as expected, only I'm not reading the Wireshark data very well?
(this good be very trough, I'm absolutely no expert :grinning: )

I'll check if there no replies in the data... If that's the case, everyting is working fine. :wink:

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.