Belkin RT3200 - can it be saved? - SOLVED, thank you


I bought this router a while ago (2022) and attempted to flash it. I used the following:


Something went wrong and I had given up.

I'm trying again. Turning it on, the power LED glows white and the internet LED glows amber. I connected my desktop eth1 to router ethernet LAN port 1. Ran dhclient on my desktop and got an IP address for eth1, The router responds to ping. Browsing this address brings up the nginx startup page. ssh root@ brings up a password prompt. Empty password is incorrect, also obvious choices like 'root', 'toor', 'admin', etc.

I'd welcome any suggestions, or even an authoritative "call a priest". Thank you in advance.

You're describing the IP address of your desktop, not the IP address of your router.

It appears you're pinging and connecting to HTTP and SSH to your desktop, not the router?

Routers usually have static IP addresses. OpenWrt uses on the LAN interface by default, so try connecting to that instead of

Thanks, I tried this, got "ssh: connect to host port 22: Connection refused".

Oh, things aren't as I had recalled.... at all. When I browse this address, the Belkin page comes up, so this somehow got back to factory settings, it seems. Thanks for your suggestions.

1 Like

The install procedure went fine. Thanks for being here!

1 Like