Ax3600 OpenWrt as Dumb AP error reaching Webinterface

Hi, I have Telekom Glasfaser 500/100 at home. From Glasfaser modern to Rpi4 with openwrt acting as main router with adblocking function.

As in my home I have poor WiFi signal I wanted to extend the WiFi signal using my other routers. For example ax3600 and fb7590.

For that I flashed ax3600 also with Openwrt and tried to put it in the dumb ap mode. I followed the wiki guide and I could complete the step till disabling ipv6. Then I rebooted the device. Now I can't reach the ax3600 web interface using IP address of ax3600).

How do I reflash openwrt completely onto my ax3600? Since the last update there is only one partition mtd12, so how do I proceed further?

Only Lan connection to router is working under I am surely messed up the IP address or settings. I am really frustrated now.

Any help to reinstall openwrt on ax3600 and use it as dumb ap to use it was WiFi AP would be highly appreciated.


Let the router boot up fully (~5 minutes, to be on the safe side, although 1 min. probably suffices), then press the reset button for over 10s - let it reboot/ firstboot (another 5 minutes) and you should be good to go.

Hi, I tried that option also but no use. I still cannot access address of WiFi ap router-xiaomi ax3600) but internet works.
It's there a way on how I reset the network settings to its default?? Or can I use the same squashfs image to flash ax3600 ?
I cannot enable the WiFi also and I cannot do the network settings now ..
I have access to router through putty and winscp.. any files to modify or delete through winscp will help my situation?

Thanks in advance

Are you saying that you can access the device with ssh, but that the problem is that the LuCI web interface isn’t working? This is expected if you installed a snapshot (and from the looks of it, your device is only supported with snapshots at this time, no stable releases, yet).

You have installed a snapshot image. Read the link for instructions how to install Luci, which is not installed by default in snapshots.

Also, if you run into a problem. Installing LuCI, see this:

When you get the message “Cannot satisfy the following dependencies for…” it is most likely because you installed a snapshot version of OpenWrt.
Read here for possible solutions.

(In this situation, you can use wget to download the latest snapshot image directly to your router, or download it to your computer and then transfer it to the router via scp (to /tmp). Then run sysupgrade to install the latest version.

1 Like

I tried to sysupgrade the squashfs IMG according to the instruction available on WiKi, but it fails.... Says transfer started and flashing failed.

Is it because it had only one mtd(mtd12) which is active currently and I cannot flash the image to current active slot?

I will try to install Luci web interface as you suggested and my problem is I have rpi4 behind this WiFi ap router which also runs openwrt with Lan IP and I am using it as master router.
If I type IP in browser when I connected to internet, will I get rpi4's web interface or WiFi ap router interface???

I tried to change the IP address of WiFi ap and I ended up in this situation. And I cannot restore or reset the settings...

I don't know how I get this wi-fi ap for to work.

what does it say when you enter

cat /proc/mtd
fw_printenv flag_boot_rootfs

on the commandline?

If you have an IP address conflict, that needs to be resolved first. Set your AX3600 to an unused address that is outside the DHCP pool... for example, possibly

looks good.

How about your /etc/config/network | wireless | firewall …

Thanks for your time... i succeeded in restoring the Openwrt on ax3600 and i could set it up as Dumb AP also... i am having a WiFi Router now... i will start exploring what Packages i can install with Rpi4 Openwrt....
Should i disable the Firewall/Dnsmasq and odhcpd ???

1 Like

See my post to learn how to configure Dumb AP correctly:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.