Asus Tuf ax6000 openwrt installed and internet working but cannot connect to router

hey guys i have a Asus Tuf ax6000 i installed openwrt using the trx file from the openwrt page for this router, i then installed .bin file from the same page. I have an internet connect so thats working however no matter what i do i cant connect to the router with the ip provided. How can i fix this or revert to the oem software?

Ive tried restarting, resetting and tried to put it in recovery mode, all seem to have no affect?

this is what i get if i try to connect. I get the LuCI and then 2 seconds later it refuses to connect, its also trying to connect to not the ip only

Thanks guys
Screenshot 2024-04-03 190202

Are you sure you didn't install a snapshot?

Images with web UI are available at

I have no idea to be honest, im not great with this stuff in fairness. i installed this then

i installed this after i cannot remember which one but one didn't work so i used the other.

or ,

I know its not bricked because i still have internet accesse.
Just don't know how to fix it.

The TRX is only for installing Openwrt via the UI, not for the daily usage.

You should now upgrade using the sysupgrade 23.05.3 image.

how? i cannot connect to the router?

Using ssh you (probably) can.

Don't know how to do that either really, i do have putty installed tho. Is there a way i can just reset it oem software?

I have ssh'ed into the router, what do i do now?

You probably can, but I'm guessing it's just as complicated, or worse.

Ssh to the router, and run

cd /tmp
sysupgrade openwrt-23.05.3-mediatek-filogic-asus_tuf-ax6000-squashfs-sysupgrade.bin

I have done that, still unable to connect to the router, i believe it looks like it completed successfully

It's probably flashing, give it some time.

Yeeeeeeeesssss. Thank you so much man, looks like i can connect to the router. Now need to find out to enable Vlans's its apparently supported on my router

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.