Asus RT-AC1200 v2 unable to flash with OpenWRT firmware

Can somebody help me with installing process how can I exactly flash the openwrt firmware? I also have V1 from same model and i flashed it via asus recovery tool with no issue. But with V2 i am sruggling. Any help would be appreciated!

The V2 has different firmware.

Can you provide more information please?

What image are you using?

What errors are you getting?

Do you have any logs?

Hello @d687r02j8g,
I've used openwrt-22.03.5-ramips-mt76x8-asus_rt-ac1200-v2-squashfs-factory.bin
My PC's IP address is set to and the router's IP is No errors/log i am not able to start deploying the firmware at all. I tryied with TFTP2 as well but no luck.

Not how it's supposed to be done;a=commit;h=a4bf562aa71ad1e3dcffa392b79110d803a93f11

Problem solved and the router is flashed with the latest OpenWRT factory release image via Asus FW restoration tool.I've just holded RESET button, then turned on the router and after roughly 5 secs released it and the firmware deployment started(machine IP difference is that I've used my company laptop instead of my own. I presume on my machine there were hidden issues caused by my antivirus(Bitdefender), but still i am not quite sure.
@d687r02j8g and @frollic, thanks for the hints!

Please close the topic.

Click the solved checkbox, below the post.

1 Like

Hi @frollic,
I don't have such button.

That's ok, someone already did.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.